Archived

This topic is now archived and is closed to further replies.

Guest renegade66

xgauge

Recommended Posts

new to xgraphics and ASA..my xgauge don't come on..just black screen saying dwnloading something but never comes on..even after an hr. uninstalled xgauge and uninstalled asa and reinstalled...even unistalled and reinstalled xgraphics still gauge wont come on...did come oin the first time i tried but notta after. also installed ASA-update-B355 and also XB-SP4-B301 update but still nothing and also ASA-update-B394...still nothing....can anyone help?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Sorry for the problem.I read that it did work one time so that is a start.It's not an X Graphics problem, so don't do anything with that.What I suggest is this:Use the X Gauge wizard and uninstall X Gauge.Then make sure ASA is B394 and then run the X Gauge wizard again.Did you have our ASX program installed on your computer before ASA?Is this a single computer or a network install?Please let us know.Thanks,

Share this post


Link to post
Share on other sites
Hi,Sorry for the problem.I read that it did work one time so that is a start.It's not an X Graphics problem, so don't do anything with that.What I suggest is this:Use the X Gauge wizard and uninstall X Gauge.Then make sure ASA is B394 and then run the X Gauge wizard again.Did you have our ASX program installed on your computer before ASA?Is this a single computer or a network install?Please let us know.Thanks,
thank you for reply..no i did not dont have ASX installed and i have a single comp(vista home premium w/sp1.. 4 GB mem. nvidia 9500 gt triplehead2go matrox)running fsx deluxe with sp2 have sdk2 installed -----I will try what you said and get back to you----

Share this post


Link to post
Share on other sites

nope...didn't work...even tried uninstalling xgauge and then ASA completely...and deleted all ASAfolders i could find..appdata,took out xgauge from gauges folder,manually deleted all panel backup notepads from all 100 planes,all ASA wx files,and from appdata fsx folder,deleted ASA from firewall menu.Shut dwn comp.,startup comp.,installed asa,ASA-update-B394,installed xgauge....started up asa,select map, send it to sys. tray,startup fsx....gauge on,still the same,new imagery downloading but never comes on.srry for bein a bother :(////oh by the way i have a 500 GB ext. hard drive that i run all my games from..that is where i have asa and xgraphics installed...tried installing to drive c too but didn't work either

Share this post


Link to post
Share on other sites

Same with me also. Whenever option is selected on gauge, it indicates "imagery Loading" and takes long time but most of the time, it does not ever completes. I am also using B394.WilbertASUS P5Q SE PLUS/Thermaltake W0106 700W PSUIntel QX6700 Quadcore - 2.66 OC TO 3.2Vista Ultimate 64/CORSAIR XMS2 DHX 4GB (2 x 2GB)2x150GB SATA WD Raptor- No Raid/2x320GB SATA WD SE16- No Raid2x IDE Light-On DVDRW 165H65/BFG GTX2603x SILENX 120X25MM FANS + 2x 10in XCLIO Wind Tunnel Case FansDanger Den Water Cooling/Enermax temp/fan controllerFSX ACC@ 1600/1200 |UTX/ASX/FEX/MTX/ASA/REX

Share this post


Link to post
Share on other sites

Hi All,Sorry for the problem. I will point Damian to this thread for his assistance.Thanks,

Share this post


Link to post
Share on other sites

Hi,Does forcing high-priority processes (ASA General options) solve the problem?If not, please provide a log file. There have been no changes in the imagery processing or gauge over the past several builds and this is the first time we have heard of this with ASA. Perhaps there is a problem with the installation or configuration of appdata / FS paths that is causing this. The log file should help indicate. Please send to support AT hifisim.com. Thanks!Best,

Share this post


Link to post
Share on other sites
Hi,Does forcing high-priority processes (ASA General options) solve the problem?If not, please provide a log file. There have been no changes in the imagery processing or gauge over the past several builds and this is the first time we have heard of this with ASA. Perhaps there is a problem with the installation or configuration of appdata / FS paths that is causing this. The log file should help indicate. Please send to support AT hifisim.com. Thanks!Best,
I think this is the log report?...i tried high priority and not ...dint work either way..11:03:11 AM:0269 - Pre Connect FS_Connected = False11:03:11 AM:0284 - FSX Connect Pre Attempt: Instantiated = False / mConnected = False11:03:12 AM:0267 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:03:12 AM:0655 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:03:12 AM:0659 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:03:12 AM:0661 - FSX Connection Attempted11:03:12 AM:0664 - Post Connect FS_Connected = False11:03:22 AM:0128 - Pre Connect FS_Connected = False11:03:22 AM:0690 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:03:22 AM:0705 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:03:23 AM:0142 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:03:23 AM:0142 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:03:23 AM:0158 - FSX Connection Attempted11:03:23 AM:0158 - Post Connect FS_Connected = False11:03:33 AM:0423 - Pre Connect FS_Connected = False11:03:33 AM:0423 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:03:33 AM:0423 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:03:33 AM:0875 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:03:33 AM:0875 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:03:33 AM:0891 - FSX Connection Attempted11:03:33 AM:0891 - Post Connect FS_Connected = False11:03:44 AM:0454 - Pre Connect FS_Connected = False11:03:44 AM:0454 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:03:44 AM:0454 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:03:44 AM:0922 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:03:44 AM:0922 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:03:44 AM:0937 - FSX Connection Attempted11:03:44 AM:0937 - Post Connect FS_Connected = False11:03:55 AM:0175 - Pre Connect FS_Connected = False11:03:55 AM:0175 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:03:55 AM:0175 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:03:55 AM:0659 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:03:55 AM:0659 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:03:55 AM:0659 - FSX Connection Attempted11:03:55 AM:0659 - Post Connect FS_Connected = False11:04:06 AM:0236 - Pre Connect FS_Connected = False11:04:06 AM:0236 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:04:06 AM:0236 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:04:06 AM:0719 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:04:06 AM:0719 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:04:06 AM:0719 - FSX Connection Attempted11:04:06 AM:0719 - Post Connect FS_Connected = False11:04:17 AM:0717 - Pre Connect FS_Connected = False11:04:17 AM:0717 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:04:17 AM:0717 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:04:18 AM:0170 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:04:18 AM:0170 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:04:18 AM:0170 - FSX Connection Attempted11:04:18 AM:0170 - Post Connect FS_Connected = False11:04:28 AM:0546 - Pre Connect FS_Connected = False11:04:28 AM:0546 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:04:28 AM:0546 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:04:29 AM:0139 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:04:29 AM:0139 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:04:29 AM:0139 - FSX Connection Attempted11:04:29 AM:0139 - Post Connect FS_Connected = False11:04:39 AM:0419 - Pre Connect FS_Connected = False11:04:39 AM:0419 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:04:39 AM:0435 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:04:39 AM:0887 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:04:39 AM:0887 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:04:39 AM:0887 - FSX Connection Attempted11:04:39 AM:0903 - Post Connect FS_Connected = False11:04:50 AM:0433 - Pre Connect FS_Connected = False11:04:50 AM:0433 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:04:50 AM:0448 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:04:50 AM:0901 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:04:50 AM:0901 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:04:50 AM:0916 - FSX Connection Attempted11:04:50 AM:0916 - Post Connect FS_Connected = False11:05:01 AM:0431 - Pre Connect FS_Connected = False11:05:01 AM:0431 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:05:01 AM:0446 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:05:01 AM:0899 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:05:01 AM:0899 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:05:01 AM:0914 - FSX Connection Attempted11:05:01 AM:0914 - Post Connect FS_Connected = False11:05:12 AM:0444 - Pre Connect FS_Connected = False11:05:12 AM:0444 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:05:12 AM:0460 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:05:12 AM:0912 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:05:12 AM:0912 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:05:12 AM:0912 - FSX Connection Attempted11:05:12 AM:0928 - Post Connect FS_Connected = False11:05:23 AM:0427 - Pre Connect FS_Connected = False11:05:23 AM:0427 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:05:23 AM:0442 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:05:23 AM:0895 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:05:23 AM:0895 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:05:23 AM:0895 - FSX Connection Attempted11:05:23 AM:0910 - Post Connect FS_Connected = False11:05:34 AM:0425 - Pre Connect FS_Connected = False11:05:34 AM:0425 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:05:34 AM:0440 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:05:34 AM:0893 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:05:34 AM:0893 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:05:34 AM:0893 - FSX Connection Attempted11:05:34 AM:0908 - Post Connect FS_Connected = False11:05:45 AM:0719 - Pre Connect FS_Connected = False11:05:45 AM:0719 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:05:45 AM:0735 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:05:46 AM:0218 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:05:46 AM:0218 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:05:46 AM:0234 - FSX Connection Attempted11:05:46 AM:0234 - Post Connect FS_Connected = False11:05:56 AM:0719 - Pre Connect FS_Connected = False11:05:56 AM:0719 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:05:56 AM:0735 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:05:57 AM:0218 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:05:57 AM:0218 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:05:57 AM:0234 - FSX Connection Attempted11:05:57 AM:0234 - Post Connect FS_Connected = False11:06:07 AM:0674 - Pre Connect FS_Connected = False11:06:07 AM:0677 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:06:07 AM:0680 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:06:08 AM:0088 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Error HRESULT E_FAIL has been returned from a call to a COM component.11:06:08 AM:0091 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:06:08 AM:0094 - FSX Connection Attempted11:06:08 AM:0098 - Post Connect FS_Connected = False11:06:18 AM:0708 - Pre Connect FS_Connected = False11:06:18 AM:0711 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:06:18 AM:0714 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:06:18 AM:0722 - Sim general message:Sim Msg: Connection request sent ...11:06:18 AM:0794 - Sim general message:SimConnect Msg: Data request sent ...11:06:18 AM:0799 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:06:18 AM:0802 - FSX Connection Attempted11:06:18 AM:0805 - Post Connect FS_Connected = False11:06:29 AM:0758 - Pre Connect FS_Connected = False11:06:29 AM:0762 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:06:29 AM:0765 - Sim general message:Sim Msg: fsx_simconnect is NOT NOTHING ...11:06:29 AM:0769 - Sim general message:Sim Msg: Failed to connect - Please ensure FS is running: Connection Instantiated but Connected event has not yet been recevied..11:06:29 AM:0874 - Sim general message:Sim Msg: Connection closed11:06:29 AM:0877 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:06:29 AM:0880 - FSX Connection Attempted11:06:29 AM:0884 - Post Connect FS_Connected = False11:06:40 AM:0762 - Pre Connect FS_Connected = False11:06:40 AM:0766 - FSX Connect Pre Attempt: Instantiated = True / mConnected = False11:06:40 AM:0769 - Sim general message:Sim Msg: fsx_simconnect is NOTHING ...11:06:40 AM:0777 - Sim general message:Sim Msg: Connection request sent ...11:06:40 AM:0781 - Sim general message:SimConnect Msg: Data request sent ...11:06:40 AM:0785 - FSX Connect Post Attempt: Instantiated = True / mConnected = False11:06:40 AM:0788 - FSX Connection Attempted11:06:40 AM:0792 - Post Connect FS_Connected = False11:06:41 AM:0971 - Sim general message:Sim Msg: Connected to FS11:07:34 AM:0117 - Sim general message:Sim Msg: Exception received: SIMCONNECT_EXCEPTION_WEATHER_INVALID_METAR11:07:43 AM:0089 - Sim general message:Sim Msg: Exception received: SIMCONNECT_EXCEPTION_WEATHER_INVALID_METAR11:08:11 AM:0072 - Sim general message:Sim Msg: Exception received: SIMCONNECT_EXCEPTION_WEATHER_INVALID_METAR11:08:17 AM:0274 - Sim general message:Sim Msg: Exception received: SIMCONNECT_EXCEPTION_WEATHER_INVALID_METAR11:09:28 AM:0367 - Sim general message:Sim Msg: Exception received: SIMCONNECT_EXCEPTION_WEATHER_INVALID_METAR11:11:21 AM:0870 - Sim general message:Sim Msg: Exception received: SIMCONNECT_EXCEPTION_WEATHER_INVALID_METAR11:13:39 AM:0423 - Sim general message:Sim Msg: Connection closed //11:02:28 AM:0977 - Loading Application Data Path11:02:28 AM:0977 - Application Data Path = C:\Users\dean\AppData\Roaming\HiFi\ASA11:02:28 AM:0977 - Loading Application Executable Path11:02:28 AM:0977 - Application Executable Path = F:\Program Files\HiFi\ASA11:02:28 AM:0993 - ASA load commencing...11:02:28 AM:0993 - Verifying Active Sky Advanced License11:02:29 AM:0024 - FSX Path Value = F:\Program Files\Microsoft Games\Microsoft Flight Simulator X\11:02:29 AM:0040 - FSX My AppData Path Value = F:\Program Files\Microsoft Games\Microsoft Flight Simulator X\11:02:29 AM:0040 - FSX My Docs Path Value = C:\Users\dean\Documents\Flight Simulator X Files\11:02:29 AM:0071 - ASA settings have been loaded...11:02:29 AM:0289 - Initializing ASA11:03:01 AM:0566 - FS station database update not needed (unchanged)...11:03:01 AM:0597 - World Magnetic Model has been loaded...11:03:09 AM:0210 - Wx Station Database loaded: 9960 station(s)11:03:10 AM:0068 - Airports Database loaded...11:03:10 AM:0068 - Loading Additional Weather Stations...11:03:10 AM:0426 - Additional stations database load compete for 1704 stations11:03:10 AM:0442 - SimConnect found and initialized11:03:11 AM:0222 - ASA controls initialized...11:03:11 AM:0222 - ASA v11.0.0.394 Copyright

Share this post


Link to post
Share on other sites