Archived

This topic is now archived and is closed to further replies.

Flaps30

Floating Buildings near KAVP

Recommended Posts

I sure hope someone can help me here. I just installed the following into FSX: The complete 6 file, FSGenesis USA terrain mesh and USA Landclass, and Flight1's Ultimate Terrain and Ground Environment. Prior to that my default scenery near my local airport KAVP appeared normal. Now after the scenery addons surrounding buildings are floating in the air. What's weird is at first they look fine and on the ground. After a flight and landing, they are floating above the ground. Later after another flight, or after slewing around, they are back to normal. Any ideas what's causing this strange thing? I checked my scenery library and the layers seem OK according to F1's manual. Attached is an example view. Thanks. tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is normal behavior near some airports with addon mesh installed.

Share this post


Link to post
Share on other sites
This is normal behavior near some airports with addon mesh installed.
Thanks for the help. Tom

Share this post


Link to post
Share on other sites

But usually its a sign of the memory being taxed.. known issue and has been posted many times before..I even see it from time to time (houses floating 1000ft off the ground) if I am really jacking up the settings to load testHowever this being very close to the ground as Sargeski said, it may be a mesh issueIf rebooting the system does not clear the problem in the exact location its probably as Sargeski said.. the other issue which is memory related will not display the same problem in the same location over and over

Share this post


Link to post
Share on other sites
But usually its a sign of the memory being taxed.. known issue and has been posted many times before..I even see it from time to time (houses floating 1000ft off the ground) if I am really jacking up the settings to load testHowever this being very close to the ground as Sargeski said, it may be a mesh issueIf rebooting the system does not clear the problem in the exact location its probably as Sargeski said.. the other issue which is memory related will not display the same problem in the same location over and over
Thanks Nick,I just got this system and it has 3 gigs of DDR 3 ram. I thought this would be enough. Mesh is by FSGenesis and I have Ultimate Terrain. Tom

Share this post


Link to post
Share on other sites