Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hi Jim,I was flying along happily overhead EDDM towards LOWI yesterday morning when BAM, all of a sudden I was in white out. Couldn't see a thing.This continued for about 10 minutes, then BAM all of a sudden everything was completely clear again, not even any cloud around.I have the vis sliders set as follows:Min surface vis: 0Max surface vis: 150Max upper vis: 200.The reason I have the max surface vis set so high is that I have noticed through experimentation that in FS9 the Max upper vis slider has no effect. The max vis seen at any level in FS9 is only related to the Max surface vis slider. Eg. If you set the max surface vis to 60, at FL350 you will only ever see 60 miles with a huge band of horizon haze around you.Should I put that in the bug email to you?Any one else out there notice the same?ThanksNeil

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just made another flight. FS9.1 ASA, FSUIPC registered and all weather settings turned off.LOWI - EDDP. About 15 minutes into the flight again, it went into White Out, this time even higher.It stayed like that for about 5 minutes then went to this all of a suddenHere is what the map was showingAnd here are my ASA settings for VISyou will also notice that even though I have the upper vis limit set to 200nm, I have a very big haze layer on the horizon, and the ground has a haze layer over it.The only way to get around this is to set the surface vis slider also to 200nm.PS............. On approach into EDDP, the vis was being given as 7000m, but I did not see this lower vis until at 300 ft above AAL (about 0.5 miles out). I think you are working on this?Thanks,Neilalways willing to help to make this excellent product even better, let me know if you need any other tests run

Share this post


Link to post
Share on other sites

Hi,Thanks for the next report. No need to e-mail, I will file a report. And thanks for the details and the screenshots.

Share this post


Link to post
Share on other sites

Hello,If you have disabled the haze layer and are NOT using vis graduation and smoothing, this is a normal effect.Essentially with disabled haze layer you have no upper limit to the visibility layer. It goes all the way up to approximately 100K. When you move from an area with say 5sm to 50sm vis, you are going to get an instant switch from 5 to 50. Likewise, 50 to 5, instant switch and a 'whiteout' at any altitude.If you uncheck 'disable haze layer' there will be a visibility layer limit at approximately 4000 feet AGL. Above that you'll see your "max upper visibility".If you enable vis grad and smoothing (along with disabling haze layer) you'll probably get the behavior you are expecting, where the vis will slowly transition from area to area (horizontally) and from surface to aloft(upper max) when you climb higher (transition from approx 3000-8000ft agl).It makes sense that we should have a UI warning when disable haze checked and vis grad unchecked. We have implemented that. Thanks for the input!

Share this post


Link to post
Share on other sites
Hello,If you have disabled the haze layer and are NOT using vis graduation and smoothing, this is a normal effect.Essentially with disabled haze layer you have no upper limit to the visibility layer. It goes all the way up to approximately 100K. When you move from an area with say 5sm to 50sm vis, you are going to get an instant switch from 5 to 50. Likewise, 50 to 5, instant switch and a 'whiteout' at any altitude.If you uncheck 'disable haze layer' there will be a visibility layer limit at approximately 4000 feet AGL. Above that you'll see your "max upper visibility".If you enable vis grad and smoothing (along with disabling haze layer) you'll probably get the behavior you are expecting, where the vis will slowly transition from area to area (horizontally) and from surface to aloft(upper max) when you climb higher (transition from approx 3000-8000ft agl).It makes sense that we should have a UI warning when disable haze checked and vis grad unchecked. We have implemented that. Thanks for the input!
hi hifi55, just to contradict, i would like to say tht i have disabled the haze layer and i do NOT use visibility graduation and smoothing, yet i dont get any white outs or i dont have any absurd visibility issues. i am not bothered about the upper visibility slider, as i have the surface visibility slider set to 50 nm and is more than enough for any altitude for me. i still get smooth visibility graduation. any ideas? the only adverse problems are cloud popping, wrong temperatures, high level wind shifts, sudden appearance and disappearance of FOG at various altitudes and most important: wrong depiction at interpolated airports (this problem was not there with the previous builds of ASA). btw, FSX haze layer looks ugly so do u have ur own haze layer texture, instead of just disabling it???regards,

Share this post


Link to post
Share on other sites

I had the same issue yesterday at FL380 over TBG VOR - Panama. My vis config is:Fog layer gen: disableDisable haze layer: enableEnable vis graduation and smooting: disable.Bye!

Share this post


Link to post
Share on other sites