Archived

This topic is now archived and is closed to further replies.

Guest RuffTuffGuy

Map way out of sync, maybe I'm doing something wrong.

Recommended Posts

I'm know this has probably been answered but it is 2:53am and after trying to figure all of this stuff out before my baby starts crying again, I've finally given in. I'm using yahoo maps, and according to flight simx from what I see on the ground, it is nothing like the actual maps I look at on yahoo! It does not even look like i'm in the right state! Am I doing something wrong? Or do they just occasionally not match to the simulator? I was just trying to fly over my hometown which I know like the back of my hand, and I'm seeing nothing familiar. So if anyone can answer this, I'd appreciate it! :)Thanks, Now it's time for sleep. . .I hate when I get deeply involved with cool stuff and it robs my sleep!Guy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Whereis your home town Guy? Are you using FS9 or FSX and which service are you using.I'm just about to go out, so won't be online for a few hours but I'm sure one of us will try flying there and describe what we are seeing to you.IAN

Share this post


Link to post
Share on other sites
Whereis your home town Guy? Are you using FS9 or FSX and which service are you using.I'm just about to go out, so won't be online for a few hours but I'm sure one of us will try flying there and describe what we are seeing to you.IAN
Im flying from the Beaver County Airport in Pennsylvania. Hometown, Beaver Falls. It looks like farmland in fsx when it should be city. I don't know maybe I have both the tileproxy & fsx scenery on at the same time???? I have no clue. I'm such a noob. You could probably check out on yahoo maps and find directions from the beaver county airport to beaver falls, just to check it out. Then if you try it on the simulator, you will see, it is nothing like the yahoo map on the internet.OH, I'm using FSX and Yahoo Maps

Share this post


Link to post
Share on other sites

Guy,I had NO problem with KBVI - a pretty place although the VirtualEarth imagery is MUCH brighter and more enjoyable than Yahoo's.Did you start TP first? If you start FSX first you will only see default textures. I do this intentionally when I want to get some tile for an area without being hampered by photo-tile load times. I discovered by jumping to a distant location that the photo tiles load normally from that point on. I don't understand why.... the scenery config looks the same before and after TP is started; I had thought that perhaps TP was changing the config when it was initialized but I didn't see any differenceI hope you get it figured out soon! It's a beautiful FSX world out there...Loyd

Share this post


Link to post
Share on other sites
Guy,I had NO problem with KBVI - a pretty place although the VirtualEarth imagery is MUCH brighter and more enjoyable than Yahoo's.Did you start TP first? If you start FSX first you will only see default textures. I do this intentionally when I want to get some tile for an area without being hampered by photo-tile load times. I discovered by jumping to a distant location that the photo tiles load normally from that point on. I don't understand why.... the scenery config looks the same before and after TP is started; I had thought that perhaps TP was changing the config when it was initialized but I didn't see any differenceI hope you get it figured out soon! It's a beautiful FSX world out there...Loyd
Yea man, that is the place. I don't know. . .maybe I have it all set up wrong. I guess I am getting the same default land anywhere I go. I honestly don't know what I'm doing wrong. I followed all the instructions, but I have no results. I just tried starting it and I am getting multiple errors. Something about not loading the filter driver. . .windows cannot verify the digital signature. . .error connecting to filter port: 0x8007002. I'm going to try to add an image but I have a feeling it's not going to be so clear since it's from the command window. I guess it looks ok ;) IF ANYONE CAN HELP ME I'D APPRECIATE IT!Just in case anyone needs more information to help me out. I am using windows vista and I have the newest proxy file and newest TileProxy. I do have McAfee, but I set TP up with full permissions and I tried shutting it down. If I'm missing any other info you need let me know.StartTileProxy.jpg

Share this post


Link to post
Share on other sites

I just wanted to say thanks. I'm a total noooooob. I was reading through it and realized I'm running windows 64 bit. I had to disable the verifying of the drivers. If I only would've let my baby cry that extra second, I would've been able to scroll down to that bit in instructions, hahahaha. It's all good, thanks for all the help and in the forum.

Share this post


Link to post
Share on other sites

Fantastic Guy. Glad you were able to sort it. Welcome to the growing band of happy Tileproxy users.IAN

Share this post


Link to post
Share on other sites
I was reading through it and realized I'm running windows 64 bit.
Wow what i didn't read anything about Windows 64bit version!Because I'm using Windows XP Pro 64bit so what do i have to do to work it better because this is what i have now when I'm looking out of my cockpit.test2.jpg

Share this post


Link to post
Share on other sites
Wow what i didn't read anything about Windows 64bit version!Because I'm using Windows XP Pro 64bit so what do i have to do to work it better because this is what i have now when I'm looking out of my cockpit.
leonski,That image looks 'familiar', unfortunately; here's the basics you have to keep in mind:No matter what the system power, there's only so much TP can do in any given period of time.No matter what the system power, there's only so much FSX can do in any given period of time.Each of us must balance our desires with our limitations.If I want to fly fast I have to limit myself to very low resolution imagery and fly very high to that it looks good - I use level 13 imagery here at FL250 and up.If I want to see more detail I increase the scenery resolution to 15, drop the speed AND the altitude and move 'down' to something like the Baron at 10000.More detail? raise the detail to 17, the speed down to the 100kts range and 4-6000' - CessnaWant the ultimate detail of level 19 ( 1' per pixel) Now think Ultralight at 2000'.The other thing that's going on is that each level of detail has nominally only half the radius of the lower res' scenery ring that surround it. So the more detail you want, the more scenery rings that have to be calculated and displayed - lowering performance; it's really easy to outrun the sim's ability to display current scenery at all levels.Your picture could represent too low a detail level of scenery for such a low altitude or you're flown into an area that hasn't had time to have higher res imagery displayed yet.I usually fly with the Window task manager/ performance tab selected so I can see the CPU load. When TP has finished processing all that it can, the cpu load falls significantly; I give FSX another 30-60 seconds to finish rendering ( sim paused) and THAT is going to be the best that my combination of choices will provide. If that is blurry I'm too low or I don't have detailed enough scenery selected (or the provider doesn't have a higher level of imagery available for this area.)I constantly adjust the .ini file to provide just the specific coverage for the kind of flying I want for that flight -- and when I find a good combination I make a copy of it -- I hate it when I can't recreate something that I had right just a few days previously...I'm 32-bit and dual core so that limits what I can do. The E8400 at 3Ghz is no slouch but we have that 32-bit memory limitation to live with so maybe we'll have 8-core units when it's time for me to upgrade next time; and affordable solid-state terabyte drives 'for the masses'.Loyd

Share this post


Link to post
Share on other sites