Archived

This topic is now archived and is closed to further replies.

Nandan Patel

Shockwave Lights Redux

Recommended Posts

How do you install the beacon light? This is my POSKY 757 light section=[LIGHTS] //Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing 6=taxi, 7=recognition, 8=wing, 9=logo light.0 = 3, -13.50, 61.80, 6.10, Fx_shockwave_navgre ,light.1 = 3, -13.50, -61.80, 6.10, Fx_shockwave_navred ,light.2 = 3, -13.80, 61.80, 6.10, Fx_shockwave_navgre ,light.3 = 3, -13.80, -61.80, 6.10, Fx_shockwave_navred ,light.4 = 2, -16.40, 61.80, 6.10, Fx_shockwave_strobe ,light.5 = 3, -19.00, -61.80, 6.00, Opensky_757_nav_yellow ,light.6 = 3, -19.00, 61.80, 6.00, Opensky_757_nav_yellow ,light.7 = 4, 71.00, 0.00, 6.50, Opensky_747_vclight ,light.8 = 1, 41.50, 0.00, 11.00, Fx_shockwave_beacon_h ,light.9 = 1, 3.50, 0.00, -3.80, Fx_shockwave_beacon_b ,light.10 = 2, -16.40, -61.80, 6.10, Fx_shockwave_strobe ,The beacon lights just don't show, have I dont something wrong?And this is my POSKY 777 lights section =[lights]//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landinglight.0 = 1, 28.5, 0, 12.4, Fx_shockwave_beacon_hlight.1 = 1, 4.75, 0, -9, Fx_shockwave_beacon_blight.2 = 3, -112.0, 0.0, 4.500, Opensky_nav_yellow ,light.3 = 8, 32.7, -10.1, 1.3, Opensky_nav_yellowlight.4 = 8, 32.7, 10.1, 1.3, Opensky_nav_yellowlight.5 = 4, 86.502, 0, 5.4, Opensky_747_vclightlight.6 = 2, -112.0, 0.0, 8.500, Fx_shockwave_strobe_l,light.7 = 4, 86.502, -2.2, 5.328, Opensky_747_vclightlight.8 = 4, 86.502, 2.2, 5.328, Opensky_747_vclightlight.9 = 8, 12.5, 23, 0, Opensky_nacelle_refllight.10 = 8, 12.5, -23, 0, Opensky_nacelle_refllight.11 = 8, 25, 30, 0, Opensky_wing_lightlight.12 = 8, 25, -30, 0, Opensky_wing_lightlight.13 = 8, 0, 56, 0, Opensky_wing_lightlight.14 = 8, 0, -56, 0, Opensky_wing_lightThe beacon doesn't show up and where in this section are the strobe lights for the wings? Are they one of the "Opensky_wing_light" but which one? The flashing ons that is. I have found the rear strobe which is= light.6 = 2, -112.0, 0.0, 8.500, Fx_shockwave_strobe_l,Just want the wing ones.Please help, why are the beacon and wing strobes not showing up. Is it something to do with the merges? I merged POSKY PSS 757 and 777. Both those are from merged planes.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For your beacon lights take the underscore (_) out between the word beacon and the 'h' and/or 'b'. The effect file is called fx_shockwave_beaconb and fx_shockwave_beaconh. There are a few other beacon effects but none that are _h or _b.As for the flashing strobe lights - they are light type = 2.Sometimes you won't find any for a particular model as sometimes they are hard coded into the model itself.Thanks.I found this config for the POSKY 757-200 in their 3d light database[LIGHTS]//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing light.0 = 3, -14.30, 63.30, 6.10, fx_shockwave_navgre , light.1 = 3, -14.30, -63.30, 6.10, fx_shockwave_navred , light.2 = 3, -14.30, 63.30, 6.10, fx_shockwave_navgre , light.3 = 3, -14.30, -63.30, 6.10, fx_shockwave_navred , light.4 = 2, -21.40, 67.00, 13.50, fx_shockwave_strobe_l_2_nl light.5 = 2, -21.40, -67.00, 13.50, fx_shockwave_strobe_l_2_nl light.6 = 3, -19, -61.8, 6, fx_shockwave_navwhi light.7 = 3, -19, 61.8, 6, fx_shockwave_navwhi_l light.8 = 4, 71.00, 0.00, 6.50, Opensky_747_vclight , light.9 = 1, 41.5, 0, 11, fx_shockwave_beaconh light.10 = 1, 3.5, 0, -3.8, fx_shockwave_beaconb light.11 = 5, 20, 7.55, 0.7, fx_shockwave_landing_light light.12 = 5, 20, -7.55, 0.7, fx_shockwave_landing_light light.13 = 6, 59.5, 0, -4, fx_shockwave_landing_light_double light.14 = 6, 59.5, 0, -5.5, fx_shockwave_landing_light_double I didn't see one for the a 777Paul.

Share this post


Link to post
Share on other sites

Oh, thanks, can I just copy your 757 [Light Section]? Thanks for that. Will it work?Anyway thanks for replying.

Share this post


Link to post
Share on other sites

It's not my config - I found that one in their aircraft 3d light database list.You could try using it for yours. I'd backup the one you have (remembering to take the _ out of your beacon ones) and then try this one. If it works for you great. If not just resort back to your own corrected one.Thanks.Paul.

Share this post


Link to post
Share on other sites