Archived

This topic is now archived and is closed to further replies.

SAPilot

How can I rectify this

Recommended Posts

Good dayI had to perform a complete re-install FSX [plus service packs]Now I have this problem of ground textures not as sharp as before. Done the Nhancer tweaks by NickN but to no avail.Here are screenshots of before and after the re-install.BeforeFAOB_Before.jpgAfterFAOB_After.jpgNo add-on scenery is installed. Suggestions how to rectify will be appreciated.RegardsSystem :Intel Core2 CPU 6420@2.13GHz3.2 GB RAMNvidia Gforce 9800 GTX+

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Some setting regarding AS filtering? But if you've followed Nicks advice on setting up FSX, nHancer and the nVIDIA settings, it might be that you previously used a custom detail1.bmp file. I use Photorealistic Ground Detail by Aim

Share this post


Link to post
Share on other sites

Defrag your drive with FS installed. That shold fix it, providing you haven't changed any settings from your previous installation.

Share this post


Link to post
Share on other sites

Did you enable "Land detail textures" in the display/scenery settings ?

Share this post


Link to post
Share on other sites

Or what about setting Global texture resolution to Very high? It might be a simple FSX setting you overlooked!

Share this post


Link to post
Share on other sites
Did you enable "Land detail textures" in the display/scenery settings ?
Many thanks Jean-Paul .. that was the setting I overlooked !! .. the one in left bottom corner of the "Scenery tab". I can kick myself now - :( One tends to only look at the sliders and overlook these things.To all the others, - UlfB, snave and Jan van E - reponding to my call for help .. MANY THANKS !!Regards from South Africa

Share this post


Link to post
Share on other sites