Archived

This topic is now archived and is closed to further replies.

STUART_H

Sound causes stuttering of fps

Recommended Posts

I have just noticed in FSX, that when sound is on, there are periodic dips in fps, from around 40-50 down to single figures. However, if one presses Q to turn sound off, fps remain constant. I was just wondering whether there are any settings in the FSX.cfg, or hardware, that could help reduce this stuttering of fps. I notice within the cfg, the following entries. Does anyone know what they do and what alternative settings could be tried?[sound]AmbientUIMusicVolume=-6.000000SOUND=1 ------ presume sound on/offSOUND_QUALITY=2 ------ what options / where is this set ????SOUND_LOD=0 ----- what is this ??????UISound=1 -------what is this ?????AmbientUI ------- what is this ??????Cheers,Stuart

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have just noticed in FSX, that when sound is on, there are periodic dips in fps, from around 40-50 down to single figures. However, if one presses Q to turn sound off, fps remain constant. I was just wondering whether there are any settings in the FSX.cfg, or hardware, that could help reduce this stuttering of fps. I notice within the cfg, the following entries. Does anyone know what they do and what alternative settings could be tried?[sound]AmbientUIMusicVolume=-6.000000SOUND=1 ------ presume sound on/offSOUND_QUALITY=2 ------ what options / where is this set ????SOUND_LOD=0 ----- what is this ??????UISound=1 -------what is this ?????AmbientUI ------- what is this ??????Cheers,Stuart
I've always gotten a pause in fps when ATC chimes in. I didn't know that there was anything you could do about it.

Share this post


Link to post
Share on other sites
I've always gotten a pause in fps when ATC chimes in. I didn't know that there was anything you could do about it.
it shouldn

Share this post


Link to post
Share on other sites