Jump to content

Archived

This topic is now archived and is closed to further replies.

simbio

compile with FS9 vista64

Recommended Posts

I have used sdk FS9 under xp 32 and lately mouved to fsx under vista 64.I am tryng to compile a simple object but i get an error.(here the text)I verfy to have dot and not comma in my international setting also because i normally compile within fsx sdk without problem.If I compile as an aircraft it compile correctly.In gmax units are in meter 1.0I spend some hour but i can't understand the problem is it because i am working with vista 64? Assembling: C:\Users\Armour\Desktop\LIEE_Flash.azmC:\Users\Armour\Desktop\LIEE_Flash.asm(42) : error A2006: undefined symbol : model_not_vis IFVIS8(4): Macro Called From C:\Users\Armour\Desktop\LIEE_Flash.asm(42): Include FileC:\Users\Armour\Desktop\LIEE_Flash.asm(42) : error A2006: undefined symbol : model_not_vis ERRS16(1): Macro Called From IFVIS8(7): Macro Called From C:\Users\Armour\Desktop\LIEE_Flash.asm(42): Include FileError!Thank you for any helpFabrizio

Share this post


Link to post
Share on other sites

Sorry i write to fast without verify and it's not really clear.What i tryng to understand why i can't compile with sdk 9 in Gmax under vista 64.I verfy to have dot and not comma in my international setting, I have parser msxml 4.0.I have not installed fs2004, but i don't think is the problem.I search on various forum but no chance to find a solution.Thank's for any infoFabrizio

Share this post


Link to post
Share on other sites

Here some error compiled with sdk FS9 on windows xpIt was just a box converted as mesh of 0.1-0.1-0.3 meter27f53c343%38%30500.gif 549355343%38%30502.gif Free Image Hosting by ImageBam.com

Sorry i write to fast without verify and it's not really clear.What i tryng to understand why i can't compile with sdk 9 in Gmax under vista 64.I verfy to have dot and not comma in my international setting, I have parser msxml 4.0.I have not installed fs2004, but i don't think is the problem.I search on various forum but no chance to find a solution.Thank's for any infoFabrizio

Share this post


Link to post
Share on other sites

Hi,I think in this case your box is too small. You can not export very small objects, no idea why they put in that limitation. But a 0.1x0.1x0.3 box is too small. Try a bigger object and I am sure it will work.

Share this post


Link to post
Share on other sites

Hi Arno Yes indeed making a bigger object was the only solution.I diden't kow of this bug.Thak you for your help

Share this post


Link to post
Share on other sites

×
×
  • Create New...