Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Guest hmstiger

I get great performance out of my new rig - I've ocd my 920 i7 processor to 3.66 ghz, have a 4800 series ATI card, great mother board, DDR3 memory (3 gigs - still running XP). But that great performance drops whenever I'm into the clouds. From a steady, smooth 24 fps in good weather - where I have it pegged - down to 8 or 9 fps at times. I have three cloud layers set-am using the least processor intensive cloud set - and use medium settings for my FSX intall. Haze layer disabled but none of the other two boxes on that page. Any suggestions? Colin Ware

Share this post


Link to post
Share on other sites

Hi Colin,What happens under these same conditions using FSX weather?Might also set ASA to use your second core.What is your cloud draw distance set to in FSX?Thanks,

Share this post


Link to post
Share on other sites
Guest hmstiger
Hi Colin,What happens under these same conditions using FSX weather?Might also set ASA to use your second core.What is your cloud draw distance set to in FSX?Thanks,
Thanks for the advice. Will test tonight. How do I set ASX to run on a different core than FSX?

Share this post


Link to post
Share on other sites

have a 4800 series ATI card = performance drops whenever I'm into the clouds.That seem s to be a law of nature for some folks out there, including myself. Ditched the ATI, got me a GTX285 - it EATS clouds for breakfast :-).

Share this post


Link to post
Share on other sites

one suggestion is that in my experience using very high AA settings will kill performance in heavy clouds. at 4x or 8x heavy weather will destroy my frames but 2x is fine. it's a tradeoff to decide which you'd rather live with.. for comparison my computer is much less powerful than yours (2.1ghz/8800gt) and i use 6 layers yet rarely drop below 25fps and routinely run in the 45-60 range with GA aircraft...cheers,-andy crosby

Share this post


Link to post
Share on other sites

Hi,You need to use Task Manager and set the affinity of ASA.exe to core 1.I would follow these other fine suggestions first!Thanks,

Share this post


Link to post
Share on other sites

×
×
  • Create New...