Sign in to follow this  
ErnieAlston

FSBuild 2.0 Support?

Recommended Posts

I got the programm some time ago. I quite like this planner, However, I don't see it has any support. The home page does not seem to update, Its "News" subpage is blank (as its always been) and the forum link leads nowhere.Please, If anyone out there knows...Where do I get support for FSBuild 2.0?Thanx//Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mike,I don't know about their support site, but I have done both tutorials. So, if you have a procedure question, please ask. I can attempt to answer it, as I'm sure others will too. I'm sure the developer, Ernie, will step in and help too.Regards,Dave Vega

Share this post


Link to post
Share on other sites

Dave,thank you for your offer!You're right, the tutorials are very good and cover a lot, I was just looking for any updates (say, new SIDs STARS etc.) or some sort of an 'official' site I can refer to in case I have a question.J.P - I'm familiar with these two links, in fact, the former is a part of the program, the latter (forum) though, returns the following when I try to log in:http://www.hwforums.com/, is forbidden. Please Click Here to Return to our Home Page.>any clue?Thanx again,//Mike *edit*Dave - do you know where can I download any procedures for YYZ? or any other A/P not covered in the original instalation?

Share this post


Link to post
Share on other sites

I think you may need to force refresh on the main page. The forum link was activated the day the program was released.Here is the direct link to the Fsbuild forum.http://www.forumboard.net/1767/You can also reach me by email at alstoer@compuserve.comor AIM userid 'alstoer1'.Regards.Ernie.

Share this post


Link to post
Share on other sites

Hi Ernie!Thanks for your prompt reply.sorry, no luck, I did try http://www.forumboard.net/1767/ but I keep getting that blank page eith the error message: ERROR Access to the URL that you requested, http://www.forumboard.net/1767, is forbidden. Please Click Here to Return to our Home Page. By the way, what do you mean by 'force refresh'? I tried to hit the refresh button in my browser as well as F5, again I keep getting an error. Very strange indeed.The same happends after I delete cach. I do not run any firewall either.Any clue?Thanks Again!//MichaelP.Sis the e-mail adress above correct? I just got a delivery failure

Share this post


Link to post
Share on other sites

>Thanks for your prompt reply.>sorry, no luck, I did try http://www.forumboard.net/1767/ but I keep getting that blank page eith the error message:>>ERROR>Access to the URL that you requested, http://www.forumboard.net/1767, is forbidden. >Please Click Here to Return to our Home Page.It must be some sort of DNS problem, cause the forum is there, its just you can't seem to gain access to it from where you are. >is the e-mail adress above correct? I just got a delivery failureThat was a typo, sorryit's alstoer1@compuserve.comRegards.Ernie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this