Jump to content

Archived

This topic is now archived and is closed to further replies.

Bandselect

747 and MD11 Corrupted?

Recommended Posts

Hi - The other evening loaded the FSX 747 and received the inop cockpit switches and blank displays. Same thing with the MD 11. Checked dll.xml file and it appears ok. JS4100 loads ok and all appears normal with that plane.Recommended procedures at this point? Using FSUIPC 4.53 and all updates to 747 and MD11 installed. SP2/Acceleration installed. Both had previously worked.Scott Robinson


Scott Robinson

Share this post


Link to post
Share on other sites

If the validation process worked okay, I would then suspect missing or corrupt Microsoft Visual Studio C++ redistributal runtime libraries. These should be installed by the pmdg installer, and are required for the simulation.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

Dan - Thanks for that comment. I did check install of the latest update to the 747 - the installer noted that the patch was already applied. I ran it and it did address the 2008 runtime libraries and wanted to repair them. Allowed it to do so. Still same result. The 747 appears normally on the runway, but the nosegear is turned at a 90 degree offset to the runway heading and clicking switches produces no action. One condition I have noted is that when either the 747 or MD11 are selected, when loading the "loading AIRAC database" popup box - with the ribbon tape as the database loads - this does not appear. Also the drop down menus only show PMDG ... About and the PMDG ... Sound - not the full detailed options for loading different startup states, display conditions, etc.Scott R


Scott Robinson

Share this post


Link to post
Share on other sites
Dan - Thanks for that comment. I did check install of the latest update to the 747 - the installer noted that the patch was already applied. I ran it and it did address the 2008 runtime libraries and wanted to repair them. Allowed it to do so. Still same result. The 747 appears normally on the runway, but the nosegear is turned at a 90 degree offset to the runway heading and clicking switches produces no action. One condition I have noted is that when either the 747 or MD11 are selected, when loading the "loading AIRAC database" popup box - with the ribbon tape as the database loads - this does not appear. Also the drop down menus only show PMDG ... About and the PMDG ... Sound - not the full detailed options for loading different startup states, display conditions, etc.Scott R
I meant to say the NAVDATA splash screen with loading process (goes by very quickly) after you select the aircraft and your screen returns to the FSX free flight options.

Scott Robinson

Share this post


Link to post
Share on other sites

Check the advanced animations block in FSX. That will fix the nosegear problem.The free flight screen is a problem?


Dan Downs KCRP

Share this post


Link to post
Share on other sites
Check the advanced animations block in FSX. That will fix the nosegear problem.The free flight screen is a problem?
Will check the advanced animations, but believe it is ok. The free flight screen in FSX allows me to select all options, aircraft, etc. After I select either the 747 or MD11, and click OK, the aircraft show up in the preview window, but I now notice that the NAVDATA loading screen does not appear. I can push the FLY NOW button and go to the airport, but internal display screens are blank (black) and none of the switches work.

Scott Robinson

Share this post


Link to post
Share on other sites

Scott, I suggest you drop a line to pmdg support. Be sure you get an automated response to your email to confirm they received yours. Include your order info (email and order nbr).


Dan Downs KCRP

Share this post


Link to post
Share on other sites
Scott, I suggest you drop a line to pmdg support. Be sure you get an automated response to your email to confirm they received yours. Include your order info (email and order nbr).
Thanks for your assist. Will do so in hopes of avoiding a reinstall ...

Scott Robinson

Share this post


Link to post
Share on other sites
Scott, I suggest you drop a line to pmdg support. Be sure you get an automated response to your email to confirm they received yours. Include your order info (email and order nbr).
Dan - Had gotten busy and forgot to report that a clean re-install of the PMDG suite for FSX solved the problem. Thanks for the pointers.Recently had the misalignment issue with the 747 (but not the MD11) and ran the F1 Flight Registry tool. Never worked until I found a post that I beleive you wrote to run as Administrator in Vista. That seemed to solve the perplexing behavior of capturing GS for vertical approach, but missing the runway to the right!Thanks much.Scott

Scott Robinson

Share this post


Link to post
Share on other sites

×
×
  • Create New...