Sign in to follow this  
Guest PhilC

Messenger Popup Screens

Recommended Posts

Everytime im flying i always get the stupid Messnger Service Popups and when i click on them to go off my Flight Sim Minimises, this is really annoying when im on multiplayers, landings and bush flying between the hills. Can anyone tell me how to disable Microsofts little "feature" before it does it again and i take a shotgun to Bill Gates' Head?Gordon :-mad

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Gordon, simple fix. Open up control panel, go to administrative tools, services, scroll down to Messenger and disable it.Viola, no more annoying spam!

Share this post


Link to post
Share on other sites

John, do you know if one can use Messenger to send messages to others on the web? I have Win2K Pro and did in fact disable messenger as you describe. But I was wondering if I could send others' messages using this feature and can't find any info in Help re this.Noel

Share this post


Link to post
Share on other sites

You don't need Messenger Service unless you're on a network and the administrator wants to send a broadcast message to all users.Messenger Service is not the same as Microsoft Messenger so it is safe to turn it off. I always wonder why Microsoft has it turned on by default.

Share this post


Link to post
Share on other sites

Gordon,If you are talking about Windows Messanger and you want to continue using a messanger for instant messages, you can just right click on the tray icon and sign-off before you start flightsim or you can download the latest MSN Messanger preview. It has an option to shut off messages automatically when you are in full-screen game/application mode.If you want to get rid of it completely follow the instructions above. I just wasn't sure what your needs are.

Share this post


Link to post
Share on other sites

Yes, with any NT based system you can, but its basically unusable if the other end has the messenger feature turned off. All you need to do is load up a DOS box and type 'net send IPaddress "Message"'. So if I want to send a message to a machine on my LAN, I would type 'net send 192.168.0.100 "Hi"' and it will send to that computer.Its a shame that people had to abuse this feature. I used it a lot on my local computers so I didn't have to go to that computer to tell the user something (since both the other computers are downstairs).

Share this post


Link to post
Share on other sites

That is a useful tip. Thank you. I had the same problem as well.I have found though that when you restart or reboot - the programme reverts back to normal. I presume that one needs to disable it again before you fly. It seems that it doesn't stay disabled.Regards Roger

Share this post


Link to post
Share on other sites

Thanks for the info.Is this the same Windows Messanger that can be disabled through the group policy editor (gpedit.msc) or is it the service that can be disabled in the services dialog? Does disabling the service stick?I am running WinXP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this