Archived

This topic is now archived and is closed to further replies.

rhodges

64 bit users: A little help please!

Recommended Posts

I have an issue with the loadedit function for the PSS 777's. Trying to fix this has become a nightmare which obviously was a great bit of overkill as the bird flies fine without this feature. The issue seems to be tied to the registry entries which never show up in regedit on my system (Win XP Pro 64 bit). I strongly suspect that there really is no problem except that the loadedit function for the bird in question is not geared for a 64 bit system. (Yea, I know about assumptions).I highly suspect that this is a WinXPPro 64 bit related issue. I would appreciate it if anyone reading this that has a 64 bit system and is running FS9, particularly WinXP 64 bit, if you would check and see if you have the complete path: "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\9.0". If you do have this complete path, do you show multiple line items in the right hand display with the "9.0" folder open?If you are a glutton for punisment, you can see the complete scenario in the Unofficial PSS Support Forum, "Need help for reinstallation of PSS 777's" on this site.Thanks:RTH

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have an issue with the loadedit function for the PSS 777's. Trying to fix this has become a nightmare which obviously was a great bit of overkill as the bird flies fine without this feature. The issue seems to be tied to the registry entries which never show up in regedit on my system (Win XP Pro 64 bit). I strongly suspect that there really is no problem except that the loadedit function for the bird in question is not geared for a 64 bit system. (Yea, I know about assumptions).I highly suspect that this is a WinXPPro 64 bit related issue. I would appreciate it if anyone reading this that has a 64 bit system and is running FS9, particularly WinXP 64 bit, if you would check and see if you have the complete path: "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Games\Flight Simulator\9.0". If you do have this complete path, do you show multiple line items in the right hand display with the "9.0" folder open?If you are a glutton for punisment, you can see the complete scenario in the Unofficial PSS Support Forum, "Need help for reinstallation of PSS 777's" on this site.Thanks:RTH
I do not have WinXP 64 but I do have Vista 64 and Windows 7 64 and I think I know why you can't find the registry entries.For a 64 bit operating system in Regedit you need to navigate to "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Microsoft Games\Flight Simulator\9.0".And yes I have multiple line items in the right hand display when I navigate to the above correct path.I hope this helps.Todd

Share this post


Link to post
Share on other sites

Thanks ever so much Todd!You nailed it! Thanks to your information everything is back to normal now with the PSS 777's recovered and back in the air. All functions are working.Respectfully:RTH

I do not have WinXP 64 but I do have Vista 64 and Windows 7 64 and I think I know why you can't find the registry entries.For a 64 bit operating system in Regedit you need to navigate to "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Microsoft Games\Flight Simulator\9.0".And yes I have multiple line items in the right hand display when I navigate to the above correct path.I hope this helps.Todd

Share this post


Link to post
Share on other sites

Just for the record folks:The setup for the PSS 777's seems to work just fine for FSX as well, with full functionality as near as I can tell.Happy flying:RTH

Share this post


Link to post
Share on other sites