Sign in to follow this  
ronzie

Some PAI problems

Recommended Posts

Hi everyone,I have just installed the whole new PAI piantkits from the PAI site. But a couple of aircraft are not showing up like:B757RRB757PWA332 (GE/RR/PW)A333 (GE/RR)A342and the A343****this is how it looks a example: Folder => PAI B752RRaircraft.cfg:****[fltsim.0] <=this is the blank onetitle=PAI B752RR sim=pai752-2v5 model=[rr_lm or rr_nm] panel=sound=texture=atc_id_enable=1atc_id_color=0xffffffffatc_id=atc_airline=atc_flight_number=atc_manufacturer=Boeingatc_heavy=1ui_manufacturer=Project AIui_type=B752ui_variation=visual_damage=0description=Project AI B752 only for AI use![fltsim.1]title=PAI B752RR sim=pai752-2v5model=rr_lm panel=sound=texture=AHRatc_id=atc_airline=Orangeatc_flight_number=0atc_heavy=1ui_manufacturer=Project AIui_type=BOEING 757-200ui_variation=Air Hollanddescription=Project AI B752 Only for use with AI Traffic!****And this is the A332 series****[fltsim.2]title=PAI A332 AUAsim=pai332v5model=PWpanel=sound=texture=AUAatc_id=atc_airline=Austrianatc_flight_number=0atc_heavy=1ui_manufacturer=Project AIui_type=AIRBUS A330-200ui_variation=Austrian Airlinesdescription=Project AI A332 Only for use with AI Traffic!and i have put this line in my traffic (aircraft.cfg):AC#162,420,"PAI B752RR AHR"AC#657,440,"PAI A332AUA"Does anyone have any idea whats wrong????

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This one is working on my system. Notice the header line of each version within one model:title=NORTHWEST A320-200 PAIsim=pai322v5 model=panel=sound=texture=nwaatc_id_enable=1atc_id_color=0xffffffffatc_id=N700MSatc_airline=Northwestatc_flight_number=1123atc_manufacturer=Airbusatc_heavy=1ui_manufacturer=Airbusui_type=A322ui_variation=Northwest Airlinesvisual_damage=0description=Project AI A322 only for AI useSubsitute brackets for <>. The fltsim.0 header is required for each texture, id, etc., of the same model, the next set being fltsim.1 and up.There is of course much more to the aircraft.cfg. You can attempt to open a flight with this aircraft. You will not see a panel but in spot view you should see it. Do this as a test just to see if it exists.I use the freeware AITM (AI Traffic Mover) in which case you can bring in your current traffic.bgl and use the analyze function to check the flightplan you've placed and airport and aircraft fits. It incorporates TTools within the download.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this