Jump to content
Sign in to follow this  
Chuck_B

Path DES Not Available

Recommended Posts

Every single time I fly the Wilco 737s, I get the above FMC message soon after starting my descent. Can anyone tell me what I'm doing wrong and how to correct this in my flight planning? As it's a long holiday weekend and I doubt I can get any assistance from their forums, and this has been going on for a while now I was wondering if anyone here would tell me. I've done a search here and on GOOGLE and can't quite make out how it applies or how to fix it in the addon A/C I'm flying.This is the only A/C I ever see this in.Thank you in advance folks!


Smooth Skies! -- Chuck B.

 

MACHINE 1:FS2004/WinXP Pro 64, Intel Core 2 Duo E8600 Clocked to 4.35 GHz, Corsair H50, Asus Maximus Formula, 4GB PNY XLR8 DDR2 @1067, ATI 4870 and 4650, WD Raptor 10K RPM 160 GB HD, Seagate 500 mgb 32mgb cache, 2 Analog 2HTGs w/ 3 19" I-INC flat panel monitors 1280x1024x32, and 1 17" at 1280 x 1024, PC Silencer 750 Quad, FSPassengers, FSUPIC, (Payware), WideFS

MACHINE 2: Dell Dimension, P4, WideClient, FDC Live Cockpit, Pro Flight Emulator, Active Sky v6.5

MACHINE 3: ASUS u81A Laptop, Windows 7 (what a joke!), WideClient, FlightSim Commander

Share this post


Link to post
Share on other sites
As it's a long holiday weekend and I doubt I can get any assistance from their forums,
long weekend? my boss (not feelThere, but the job the in theory 'pays the bills') didn't give me the weekend off ... and, most of 'feelThere' resides in europe so 'thanksgiving day' isn't such a 'thing'.
... and this has been going on for a while now ...
did you post this question on the support forum and not get an answer? i don't remember seeing such a Q on the forum? (http://forum.iemit.com)
Every single time I fly the Wilco 737s, I get the above FMC message soon after starting my descent. Can anyone tell me what I'm doing wrong and how to correct this in my flight planning?
do you have a landing runway designated? until a landing runway is set descent mode isn't available.the old support forum is very helpful. full of years of information -http://iemit.com/forum(closed to new posting, can be searched)new support forum -http://forum.iemit.comregistration required--

D. Scobie, feelThere support forum moderator: https://forum.simflight.com/forum/169-feelthere-support-forums/

Share this post


Link to post
Share on other sites

Scoob:Do you know the answer? Or is it a *secret*? :( All your answers are correct, and I hadn't thought about (or done a lot of research) as to where Wilco is located. I suspect this isn't a support issues at all but more of a general FlightSim/Aviation question.Anybody else know what this FMC Message is about?Again, thank you in advance for any help.


Smooth Skies! -- Chuck B.

 

MACHINE 1:FS2004/WinXP Pro 64, Intel Core 2 Duo E8600 Clocked to 4.35 GHz, Corsair H50, Asus Maximus Formula, 4GB PNY XLR8 DDR2 @1067, ATI 4870 and 4650, WD Raptor 10K RPM 160 GB HD, Seagate 500 mgb 32mgb cache, 2 Analog 2HTGs w/ 3 19" I-INC flat panel monitors 1280x1024x32, and 1 17" at 1280 x 1024, PC Silencer 750 Quad, FSPassengers, FSUPIC, (Payware), WideFS

MACHINE 2: Dell Dimension, P4, WideClient, FDC Live Cockpit, Pro Flight Emulator, Active Sky v6.5

MACHINE 3: ASUS u81A Laptop, Windows 7 (what a joke!), WideClient, FlightSim Commander

Share this post


Link to post
Share on other sites
Do you know the answer? Or is it a *secret*?
isn't my answer clear? i state once again ... do you have a landing runway designated? until a landing runway is set descent mode isn't available.
I hadn't thought about ... as to where Wilco is located.
feelThere IS NOT wilco ... and wilco is located in europe.--

D. Scobie, feelThere support forum moderator: https://forum.simflight.com/forum/169-feelthere-support-forums/

Share this post


Link to post
Share on other sites

Is it possible you have a flight discontinuity between your final fix of the route and the first fix of the STAR?


Clarke Kruger - CYEG 

 

 

Share this post


Link to post
Share on other sites
Is it possible you have a flight discontinuity between your final fix of the route and the first fix of the STAR?
No, no discontinuities . . . It's possible that it's because I haven't selected my runway in the FMC yet, as RC or PFE hasn't assigned it yet. As I said, I've never seen this message on my PMDGs, PSS, Level-D, or any of the other aircraft I own. Wow, I guess this isn't all that common an event--I thought it was terminology that was unique to the older 737s and everybody BUT me knew what it meant. I still feel as though it's got to be something procedurally that I'm doing wrong. I've spent at least 3 hours researching this on the web and in the appropriate forums but until now haven't been able to decifer what I was being told.

Smooth Skies! -- Chuck B.

 

MACHINE 1:FS2004/WinXP Pro 64, Intel Core 2 Duo E8600 Clocked to 4.35 GHz, Corsair H50, Asus Maximus Formula, 4GB PNY XLR8 DDR2 @1067, ATI 4870 and 4650, WD Raptor 10K RPM 160 GB HD, Seagate 500 mgb 32mgb cache, 2 Analog 2HTGs w/ 3 19" I-INC flat panel monitors 1280x1024x32, and 1 17" at 1280 x 1024, PC Silencer 750 Quad, FSPassengers, FSUPIC, (Payware), WideFS

MACHINE 2: Dell Dimension, P4, WideClient, FDC Live Cockpit, Pro Flight Emulator, Active Sky v6.5

MACHINE 3: ASUS u81A Laptop, Windows 7 (what a joke!), WideClient, FlightSim Commander

Share this post


Link to post
Share on other sites

Possible as I always have my STAR and RWY assigned before I hit the T/D.So I've never seen it.


Clarke Kruger - CYEG 

 

 

Share this post


Link to post
Share on other sites

Notwithstanding the above, I did see these messages in the PMDG 737, they mostly showed up (along with a VNAV disconnect) whenever the autopilot deemed it impossible to meet a given speed/altitude constraint (as entered in the FMC). I don't recall seing it in the FT 737 (maybe I've just forgotten about it), do check your alt/speed constraints though.


Cheers,

Mack

 

i7 950 @ 4Ghz :Apogee XT waterblock: EVGA X58 Classified :EK full-cover waterblock: Feser X-Changer 360: 3 x GTX 570 (Tri-SLI): EK full-cover waterblocks : Thermochill PA 120.2: 6GB Corsair Dominator 1600Mhz RAM (stock speeds) : FS9 & FSX @ 1920x1080 on Windows 7 x64

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...