Sign in to follow this  
Guest AirbusBuff

SSW A-310-300 Alternate Forum

Recommended Posts

Greetings fellow Airbus afficionados. I thought to begin this thread for those, not unlike myself, who can not yet post to the SSW forum.I intend this to be a collection of bugs and other items of discussion (not necessarily thoughts regarding the quality or opinons) but to come together to share experience and problems.Let me first begin with the pushback "FS2002 slew" problem I read some are encountering over in the SSW forum. There is a known issue with slew in flight simulator particularly when deselecting slew and the aircraft proceed forward at cruise speed with engines on.If slew is a problem and the 310 tail is striking or what not, just hit "A" prior to deselecting slew and no prob.This may or may not be a bug but here goes:Normal procedures: AC EMER on INV light .. check onThis does not come on even though the DC ESS bus is powered by the batteries or ground power. I see no blue light but have convered the statis inverters are on and in the white range. Maybe SSW can look into this when they hav had a chance to rest and recoop.http://forums.avsim.com/user_files/24429.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I just noticed that when the APU master switch is ON the ECAM does not change from DOORS to APU. Interesting to note that A320 PIC once did that but doen't any longer as well.Once the APU is started, the ECAM page APU is not replaced by the DOORS page.

Share this post


Link to post
Share on other sites

Appears ANN LT is inop. I can select the TEST mode but can no select any TEST pushbutton. Anyone esle experience this?

Share this post


Link to post
Share on other sites

HiNope, don't experience that one - the only thing which I can't seem to get to work is the SPD hold. The A/T works, I input my speed and press, but the A/T doesnt hold the speed. I haven't managed to read every part of the manuals yet. But I expect its in there. Does anyone have a hint for now?Tim

Share this post


Link to post
Share on other sites

APU Bleed Air on, pack valves open but cross feed valve doe not turn on. This may be a bug or I may have done something incorrectly. My understanding with Airbus is that as long as the crossfeed valve is slected auto (A320), then bleed air is driven along it's respective ducting.I confirmed for the 310 that xfeed is auto. Manual xfeed allows APU bleed air to progress through to both sides. Any knowledgeable Airbus pro know the reason for this and can expain?http://forums.avsim.com/user_files/24458.jpg

Share this post


Link to post
Share on other sites

Suggestion for the spoilers. Instead of an OFF/ON scenario, SSW can you enable the spoilers option within the aircraft so I can use one of my joystick's throttles to activate them as well as to apply a pecific amount rather than the full or none?

Share this post


Link to post
Share on other sites

I was wondering if keys can be assigned to operate the various functions of the auto pilot for example? PIC767 has such an option and I found out that flying a complex plane with a complex panel is difficult to fly with mouse alone, such as PMDG 737.

Share this post


Link to post
Share on other sites

My FMC will not come on when power is on to the aircraft,whats going on?Its just a black screen nothing happening when I press and of the LSK's. Jeffg

Share this post


Link to post
Share on other sites

Anyone figure out how to enter FMGCS coordinates in the flightplan? The database ir rather limtited and I wanted to enter some fixes.Thus far I have been through all procedures up to FMGCS data entry and I am formalizing my plan now fomr Memphis to Anchorage in Federal Express livery....lotsa fun trying to figure it all out so far.

Share this post


Link to post
Share on other sites

Did you remember to turn on batteries, power up essential bus, inverters, external power, turn on APU, and provide power to the aircraft?Let me know if you still have probs. Also, remember to enter your parking position before aligning your IRS. Forgot this and was getting an IRS Error on all three MSUs.

Share this post


Link to post
Share on other sites

Block fuel in th eFMGCS max is around 95 althought the aircraft can carry a max of 108.From my experience with the Airbus a320, there is a definite difference in INIT PAGE B entry. I read in a post I had to eneter ZFW and GW before Block fuel is enetered. Maybe SSw can add an extra block to enter three digit block fuel.

Share this post


Link to post
Share on other sites

There should be a way to save FMGCS flight plans. Anyone figured it out yet if it exists?

Share this post


Link to post
Share on other sites

Everything is powered up apu is running and the ins's are aligning and there is still nothing going on with the fmc can't get anything to come up. JeffG

Share this post


Link to post
Share on other sites

Did you apply external power? Try that and if no go send an e-mail to SSW. I have not experienced that before

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this