Archived

This topic is now archived and is closed to further replies.

Guest iberia999

LEBL CTD no matter what scenery :S

Recommended Posts

Hi All,I've recently been experiencing a Crash To Desktop with the Simwings Barcelona Scenery. I installed an updated AFCAD to add the 07R/ 25L and I thought that was the problem. So I switched to the old AFCAD and deleted that new one. However, I still continued experiencing a CTD with the old AFCAD. After trying several times, I uninstalled the Simwings Barcelona scenery. Even with the default scenery I have a CTD. The weird thing is that I only get this with Barcelona airport and not other airports!I looked at the Error CTD report it appears to be blank. I have no idea why this is happening.Does anybody have a solution to this?James W.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi James,Do you have any world of AI packages installed? In the Spanair pack there was an aircraft with a problem texture which caused a crash if it was present at the airport.Regards,Peter.

Share this post


Link to post
Share on other sites

...and if perchance that's not it, download ScanAfd if you don't have it and try searching for any duplicate AFCADS - they can cause ctds anywhere in the fs 'world' not just the same geographic area. Happened to me more than once.

Share this post


Link to post
Share on other sites

Also, check and make sure your landclass files are all layered in the proper order in your scenery cfg. manage in Flight Sim, even if not for the LEBL area. I find that if I have the folder order mixed up this frequently causes CTDs for me, regardless of whether or not the offensive addon scenery is adjacent to the area I'm flying in.

Share this post


Link to post
Share on other sites

Thanks gentlemen, I was able to solve my problem at the end :)How frustrating is it to not have been able to fly at your home airport!Cheers for the support,James W.

Share this post


Link to post
Share on other sites

James: How did you solve it? Please post so the thread is properly completed -- part of being a member of a community is sharing not only your problems but your answers as well -- now and for the future.Thank you.

Share this post


Link to post
Share on other sites

The way I did it:1. Uninstalled the Spanair World of Ai2. Used scan Afd to check for duplicates3. Checked scenery.cfg to make sure the order and numbering of the sceneries was correct.Weird thing is that even though I had the Spanair World of Ai package installed before, I was successfully able to fly to any other Spanish airport seeing Spanair traffic without experiencing a CTD. However, I uninstalled to see if that would have any effect on it... and at the end I realized it had no effect. Then I installed the Afd scan and and checked the scenery.cfg library. After that it worked again!An idea to software developers: An FS2004 Optimizer and Cleaner that cleans duplicates, unnecessary registry entries, corrects the scenery.cfg, with a Defragment tool build on it.Currently use DefragglerCheers,James W.

Share this post


Link to post
Share on other sites
The way I did it:1. Uninstalled the Spanair World of Ai2. Used scan Afd to check for duplicates3. Checked scenery.cfg to make sure the order and numbering of the sceneries was correct.Weird thing is that even though I had the Spanair World of Ai package installed before, I was successfully able to fly to any other Spanish airport seeing Spanair traffic without experiencing a CTD. However, I uninstalled to see if that would have any effect on it... and at the end I realized it had no effect. Then I installed the Afd scan and and checked the scenery.cfg library. After that it worked again!An idea to software developers: An FS2004 Optimizer and Cleaner that cleans duplicates, unnecessary registry entries, corrects the scenery.cfg, with a Defragment tool build on it.Currently use DefragglerCheers,James W.
You mean after all that you didn't find any:1) Dup AFCADS?2) Incorrect Scenery.cfg entries?3) Uninstall of WOAI Spanair had no effect? (I wouldn't think WOAI would cause a CTD, anyway)?and basically just shutting down and restarting fixed it? Weird -- that's been happening to me lately with a lot of my Eastern European freeware scenery.Also, do you use AutoSave? A REALLY handy little utility -- quite an aggravation saver, IMHO:<< http://www.schiratti.com/dowson.html >>

Share this post


Link to post
Share on other sites