Archived

This topic is now archived and is closed to further replies.

jwhearst

MegaScenery Failure

Recommended Posts

I have bought and installed several MegaCity products but don't see any scenery improvement.I think I have complied with all the instructuons during the installation process, but no luck. Latest was SoCal, but I sure don't see the Hollywood sign, even though it's putured on the box.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go to your scenery library in FSX (under the settings tab), and see if there are MegaScenery regions in the library, and that they are checked. If not, you can add them manually. If they are there, then they should be showing.

Share this post


Link to post
Share on other sites
I have bought and installed several MegaCity products but don't see any scenery improvement.I think I have complied with all the instructuons during the installation process, but no luck. Latest was SoCal, but I sure don't see the Hollywood sign, even though it's putured on the box.
I thought the Hollywood sign comes with the default. Check the Scenery Library and make sure it has been activated. If you installed the 2005 Version, you'll have to manually add it to the Library as per the following instructions: http://www.megascenery.com/megafsx.htm. Best regards,Jim

Share this post


Link to post
Share on other sites

I never cease to be amazed at how helpful forum members are to each other. Thanks. I'll give it a try.Jay

Share this post


Link to post
Share on other sites
Go to your scenery library in FSX (under the settings tab), and see if there are MegaScenery regions in the library, and that they are checked. If not, you can add them manually. If they are there, then they should be showing.
All there, all checked, but no noticible improvement over default. No Hollywood sign.Anythuing else I can try?

Share this post


Link to post
Share on other sites
I thought the Hollywood sign comes with the default. Check the Scenery Library and make sure it has been activated. If you installed the 2005 Version, you'll have to manually add it to the Library as per the following instructions: http://www.megascenery.com/megafsx.htm. Best regards,Jim
Looked at Scenery Library. They are there and cheked. I unchecked them to see if I noticed any difference. I didn't. No Hollywood sign either way.Wonder if a future FS version will use Google Earth as scenery.

Share this post


Link to post
Share on other sites

Hmm, nothing comes to mind. I didn't read your post carefully enough when I replied - I realized now that you are trying to install the Megacity packs, which are FS9 products. The only MegaScenery products I have are native FSX products - I sometimes had trouble with needing to add the scenery folders myself, which is why I suggested that for you, but there may be further issues getting the FS9 products to work in FSX.This page seems to say that there are subfolders for each product that need to be added, not the main folder itself. Other than that, though, I don't think I can be of any help. Sorry.

Share this post


Link to post
Share on other sites

If you are installing MegaSceneryX Southern California into FSX then you should see the Hollywood sign and you should see a difference in what scenery you are seeing. MSX SoCal is photo real and if you install it and nothing changes, you still see the same old default FSX scenery then something is wrong. I have MSX SoCal and I think it looks great and I have hovered in a Bell 206 right in front of the Hollywood sign.I am not at home so I can not recall the exact details, but one thing I know, in your scenery library you have to have an entry for MSX SoCal and it has to be checked. Also the priority of this scenery has to be above any default FSX scenery and above any addon scenery like UTX and SceneryTech. The only thing that should be above MSX scenery is addon airports and other addon scenery that you want to overide MSX, an example would be the Goodyear Blimp sign in Carson.Rod

Share this post


Link to post
Share on other sites
All there, all checked, but no noticible improvement over default. No Hollywood sign.Anythuing else I can try?
Okay, I checked and the Hollywood sign is there with the default. In your scenery settings in the fsx.cfg, make sure the scenery complexity slider is turned all the way up or near the top. This handles scenery objects. I am assuming you installed MegaSceneryX Southern California as I don't recall a MegaCity version in Southern Calif. If you have MegaSceneryX SoCal, you should have ONE entry in your Scenery Library entitled MegaSceneryXSoCal. If not, you do not have the product installed correctly.Best regards,Jim

Share this post


Link to post
Share on other sites