Jump to content

Archived

This topic is now archived and is closed to further replies.

ScottV

Nav Radios and Popup panels stopped working

Recommended Posts

I haven't flown the J4100 in a couple of weeks. Yesterday, when I started a flight I noticed the nav radios, and all popup panels (fms, fcs, etc) no longer work. I can set up the flight and use all the buttons in the VC except the nav radios. When I open the FCS or FMS using "views" the knobs are missing, and none of the buttons work. The same thing happens when I try to click on the FMC in the VC. It won't open in a seperate window.I have tried uninstalling, and reinstalling the plane, repairing and reinstalling the SP, but still have the same problem. I deleted and rebuilt the FSX.cfg file, turned off UT2 and my AV program (Trend-Micro) with no luck. I've also tried both loading the plane from the free flight window and after loading the default flight. Same thing.I'm using FSX SP2 on Win7 32-bit, Intel Core Duo @6850, GTX260 graphics card, 4GB DDR2.I've also uninstalled all PMDG planes (747 and MD-11) and installed just the J4100. That didn't help either. Scott VanDeusen

Share this post


Link to post

My first guess, and that is all it is, is that there is something wrong with the VS C++ distributal files. I don't think uninstalling the JS41 removes the runtime libraries, so maybe (just maybe) a repair or manual uninstall from the control panel then a repair using the pmdg installer might work.

Share this post


Link to post

Dan, I believe you're right. I uninstalled VB 2005 and 2008. When I repaired the J41 installation, it reinstalled the VB C++ 2008 it needed for the J41, but that made no difference. I have switched back to XP because I have had numerous glitches show up in FSX such as this. I am admitting defeat with WIN7 for now. Not much fun spending days tracking down numerous bugs with addons. It's probably a update to .net framework or VB files.

Share this post


Link to post
×
×
  • Create New...