Sign in to follow this  
hmar

Mayday Mayday Mayday!!!

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I recall this happening when I owned Win ME a couple of years ago. I believe I did a boot from my Win ME CD. Once into Windows I was able to uninstall the programs. You'll need to go into your bios and make the CD drive the boot drive. Hope this helps. It's amazing you cannot start up in safe mode. Something serious happened to your registry. If you have a recent backup copy of your registry, you might try restoring your registry through DOS. Good luck.Jim

Share this post


Link to post
Share on other sites

Okay,Quick update, computer has stopped coughing up %1 from %2 etc... and has now loaded to desktop.I was going to update to DirectX 9.0b, should I or should I make a run to the store for a truckload of Cd's backup everything and call Alienware a little earlier than I was going to?Man!To imagine, a game, by MS could kill it's own operating system siply by installing it!

Share this post


Link to post
Share on other sites

Roger, will try restoring yesterdays registry and see if that helps.

Share this post


Link to post
Share on other sites

JP--How much free space are you looking at on your hard drive? The only thing I didn't do when I installed FS2004 was apply the media player update....But your symptoms sure sound like some I've seen when we've had drives fill up at my office. -John

Share this post


Link to post
Share on other sites

I hate to tell you but I think it's time to purhcas XP or 2000.

Share this post


Link to post
Share on other sites

>Also I now believe it is DirectX related.http://hifi.avsim.net/activesky/images/wxrebeta.jpg

Share this post


Link to post
Share on other sites

Hi,My computer came with Windows ME preinstalled. After half a day I had enough from it :-erks and reinstalled Windows 98SE, not without problems to getting Windows ME of the machine x). Since then I have a smooth running machines. Of course I have sometimes the "Blue Screen Of Deadth" but that's mostly my fault: programming in Assembler is not always easy. ;)hm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this