Jump to content
Sign in to follow this  
Chuck_B

MipMap Setting in ATI CCC

Recommended Posts

I can never remember and now I can't find the thread from a couple of years ago, but should the slider be moved to the "Performance" end or toward "Quality" in ATIs CCC? Thanks guys.


Smooth Skies! -- Chuck B.

 

MACHINE 1:FS2004/WinXP Pro 64, Intel Core 2 Duo E8600 Clocked to 4.35 GHz, Corsair H50, Asus Maximus Formula, 4GB PNY XLR8 DDR2 @1067, ATI 4870 and 4650, WD Raptor 10K RPM 160 GB HD, Seagate 500 mgb 32mgb cache, 2 Analog 2HTGs w/ 3 19" I-INC flat panel monitors 1280x1024x32, and 1 17" at 1280 x 1024, PC Silencer 750 Quad, FSPassengers, FSUPIC, (Payware), WideFS

MACHINE 2: Dell Dimension, P4, WideClient, FDC Live Cockpit, Pro Flight Emulator, Active Sky v6.5

MACHINE 3: ASUS u81A Laptop, Windows 7 (what a joke!), WideClient, FlightSim Commander

Share this post


Link to post
Share on other sites

I think it will be trial and error to find the best setting. I am running Windows 7 and find setting mips to 4 in fs9 and quality woin CCC works for me.


Peter Schluter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...