Archived

This topic is now archived and is closed to further replies.

baldk9

Imagine Software Issues

Recommended Posts

Since I went to WIN 7 I have noticed a depreciation in the performance of my Imagine Software addons ie KCLT, TJSJ and others. Writing to the developer they stated that the addons were developed under Vista and suggested downloading new drivers for the video card. As the card is a brand new Radeon HD 5770 I did not think that was the issue. Any one else have these same issues?Richard Churchill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Since I went to WIN 7 I have noticed a depreciation in the performance of my Imagine Software addons ie KCLT, TJSJ and others. Writing to the developer they stated that the addons were developed under Vista and suggested downloading new drivers for the video card. As the card is a brand new Radeon HD 5770 I did not think that was the issue. Any one else have these same issues?Richard Churchill
I suggest doing a search in the FSX forum using the keyword Imaginesim (look at the bottom of the forum and you will see a search box stating 'enter keyword'. The results will provide you a series of issues with Imaginesim and some fixes. I do not have the airports you mentioned but had Imaginesim's KIAD using Windows 7. It worked fine in the daytime but nightlighting on one runway brought the program to its knees. Imaginesim saw the problem but didn't have a solution. Finally it was suggested that Acceleration was the problem but SP2 was not. I decided to uninstall and installed a freeware version found in the AVSIM Library as I like my Acceleration addon. It will be difficult for me to purchase a product from this company in the future although, for the most part, they do excellent work. It's just a few 'small' glitches that hurt the product(s). In the search I talked about above, I saw a reference to KCLT wherein Imaginesim told one simmer they were working on a new AFCAD for the airport but it never came but someone stated it was uploaded in the AVSIM library that supposedly fixes the Imaginesim problem at KCLT. I seriously doubt it is a Windows 7 issue but the AFCAD and/or Acceleration.Best regards,Jim

Share this post


Link to post
Share on other sites

Is this the "blobby lights" issue--I have that problem at ImagineSims KLGA, KCLT and some extent the KCVG (thought not as bad). I have not had an issue with the KATL I own (version 1). They say they are working on it but they "updated" KATL first which really wasn't a problem for me. I am still waiting for an update to the other airports and have held off on the KATL update.

Share this post


Link to post
Share on other sites