Archived

This topic is now archived and is closed to further replies.

Walouigi

RCV4 slew the plane on start up

Recommended Posts

Hi JD,Today I have been trying to use RCV and out on no where. as soon as I start RC4 I get my plane slewed somewhere over the water, and the sim goes to pause.I don't know why this is happening. it does it on all airports.Please adv how to solve it and why it just happened out of no where.Thanks in advanceHani

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi JD,Today I have been trying to use RCV and out on no where. as soon as I start RC4 I get my plane slewed somewhere over the water, and the sim goes to pause.I don't know why this is happening. it does it on all airports.Please adv how to solve it and why it just happened out of no where.Thanks in advanceHani
a couple of things1) it sounds like you are being positioned to lat=0 lon=0. that occurs when your plan is messed.2) have you added new scenery? did you click the rebuild rc scenery database button? what version of makerwys.exe is in the root directory of fs?you can send me your planyou can make a log, instructions pinned to the top of the forum. it's imperative you click debug before loading your plan.jd

Share this post


Link to post
Share on other sites
a couple of things1) it sounds like you are being positioned to lat=0 lon=0. that occurs when your plan is messed.2) have you added new scenery? did you click the rebuild rc scenery database button? what version of makerwys.exe is in the root directory of fs?you can send me your planyou can make a log, instructions pinned to the top of the forum. it's imperative you click debug before loading your plan.jd
Hi JD,Yes I did add a scenery, and I am using Makerunways Ver 4.41, and yes it is in the root of FS, it is on a wide FS and it is well defined.I will send you a log.Thankshani

Share this post


Link to post
Share on other sites
Hi JD,Yes I did add a scenery, and I am using Makerunways Ver 4.41, and yes it is in the root of FS, it is on a wide FS and it is well defined.I will send you a log.Thankshani
there are specific widefs instructions on doing makerwys. you have to run it on the widefs/fs machine, then when you click the button on the rc machine, say yes to widefs, and then provide the path to the widefs/fs machine's shared directory where you ran makerwysis fs running, not on the fly now screen, but at the gate, ready to go, when you click start rc button on the rc machine?jd

Share this post


Link to post
Share on other sites
there are specific widefs instructions on doing makerwys. you have to run it on the widefs/fs machine, then when you click the button on the rc machine, say yes to widefs, and then provide the path to the widefs/fs machine's shared directory where you ran makerwysis fs running, not on the fly now screen, but at the gate, ready to go, when you click start rc button on the rc machine?jd
Hi JD,I run the DBrebuild again , after adjusting some scenery layer, and running it as specified for wide FS, and it seems this time it's working, I am doing a flight now with the debug on, and no problem till now, so I guess this time it read the the DB rebuild correctly. Even thought I have run it many many times. Well at least it is working.So if I have an issue with the flight I will send you the debug, other wise, I am a happy camper.Thanks so much JD.Have a great oneHani

Share this post


Link to post
Share on other sites