Archived

This topic is now archived and is closed to further replies.

Guest KenCarter

FSX Black Screen after -8 install

Recommended Posts

Hi All,FSX has been running great for me as I've been getting back into it over the last few months. I've recently been buying addons about one or two at a time for the last few weeks (with the Queen being first of course!) So far I've also added your 747X, REX, FSUIPC (purchased for the wind & pressure smoothing), FS2Crew for PMDG 747X, My Traffic X, FSDreamteam's JFK, Heathrow Mega Extreme (or whatever it's called), and AES. No problems yet and have logged a few hundred hours of flying around the globe with all these addons working fine.Last week I purchased and installed the 800 expansion for the Queen, and immediately I began seeing the issues with the screen going black after going into and out of menus (i.e. changing sim rate that causes traffic to load, viewing nav log, accessing the PMDG load panel state, fuel load, etc.). The menu actions don't cause the problem immediately, but eventually will after accessing them several times. For sure, switching between full-screen and windowed mode will cause it the first time, every time. If I set all my sliders to minimum, the problem seems to go away. I'm now messing with levels of detail to try and strike the balance between stability and good eye candy.I have seen the other threads around the Avsim forums on this and am trying to implement those suggestions too. (reducing sound quality to 8000 telephone seems most promising, but the settings field for that option is greyed out for my Realtek AC '97 in Control Panel). I'll continue to troubleshoot and post here, but wanted to get the thread started since installing the -800 expansion is certainly what triggered this for me. I'm still not convinced that it's PMDG specifically, probably more likely that installing another addon pushed me over some texture/complexity threshold that causes this to happen.Anyone else seeing this issue with the expansion? Seems to be a small group of users that experience this, and I don't want to be one anymore :( Love your products, and happy to help troubleshoot.Ken Carter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

My additional RAM came in the mail today, so I've now upgraded from 2GB to 4GB and all is well! Once all the addons loaded (including the -800 expansion) I was using about 3.2GB of RAM. No problems flying from KJFK to EGLL, and was able to alt-enter between full screen and windowed mode several times without issue. This is surprising considering other posters have has black screen issues with 12GB of RAM installed. The flight was great just now; here are some screen shots as I came in to Heathrow.Ken Carter

Share this post


Link to post
Share on other sites