Archived

This topic is now archived and is closed to further replies.

Guest shinymac

Vista and Ultimate Terrain Scenery Problem

Recommended Posts

Hi All,My friend has recently bought a new PC with Vista installed on it.When he tries to add "Ultimate Terrain Europe" scenery to his scenery library, it appears to have been added. But then as you are supposed to,when he re-boots his PC so that FS2004 can recognise the new scenery.....he finds that the newly added scenery has DISSAPPEARED from his Scenery Library !Can anyone help ?This problem is also occurring with Just Flight VFR Photographic Scenery Vols 2 and 3 only !My email addy for reply is derekkkx@btopenworld.comThanks in advance !Derek

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You shouldn't need to reboot your computer, just exit and restart fs9. When you add scenery via the scenery library function in fs9, it stores the changes IIRC in a file newscenery.cfg, and when fs9 restarts it copies this file back into the active scenery.cfg. For this reason it is always a good idea to first start fs9, then exit (without doing any changes in the scenery library) to clear out any previous scenery.cfg pending changes, then start fs9 again and use the scenery library. It could be some file permissions problem on Vista is preventing the copying of the scenery.cfg file as well.scott s..

Share this post


Link to post
Share on other sites

I never had this problem in either Vista or Windows 7. I don't know that it is the OS.

Share this post


Link to post
Share on other sites