Archived

This topic is now archived and is closed to further replies.

Guest rafvr

How do I change colours ?

Recommended Posts

As a very new newbie, I am "feeling my way" thru RC4.3 and would appreciate some guidance on how to change the colours of the Text and.or Backgroundin the ATC window that opens when RC starts. Assuming it is possible.Also having loaded the flight plan, opened FSX at the appropriate airfield, I then put FSX to the taskbar in order to open RC and click on its start button.However, I have considerable difficulty in then getting FSX to open its screen. Any ideas ??After reading the comments on RC4 in the current issue of PC Pilot I was vey happy to find such an improvement to the default ATC in Flight Simulatoralthough at present I am finding it a bit difficult to note the info passed by ATC and miss the FS default window that showed the written wordMany thanksGeorge

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

As a very new newbie, I am "feeling my way" thru RC4.3 and would appreciate some guidance on how to change the colours of the Text and.or Backgroundin the ATC window that opens when RC starts. Assuming it is possible.Also having loaded the flight plan, opened FSX at the appropriate airfield, I then put FSX to the taskbar in order to open RC and click on its start button.However, I have considerable difficulty in then getting FSX to open its screen. Any ideas ??After reading the comments on RC4 in the current issue of PC Pilot I was vey happy to find such an improvement to the default ATC in Flight Simulatoralthough at present I am finding it a bit difficult to note the info passed by ATC and miss the FS default window that showed the written wordMany thanksGeorge
Hi George,This answers the FSUIPC colour question. http://forums1.avsim.net/index.php?showtop...2&hl=colourThe problem of FSX not displaying after being minimised could be graphics related. Have you tried different drivers? I sometimes see this in FS9 with XP but can solve it if the menu bar is visible by changing the display option from Trilinnear to Bilinnear which forces a redraw. If you can see the FSX menu see if that works for you.Providing you have to ack instructions (as opposed to the co-pilot) you can request a repeat. You soon get used to the voices.

Share this post


Link to post
Share on other sites
Hi George,This answers the FSUIPC colour question. http://forums1.avsim.net/index.php?showtop...2&hl=colourThe problem of FSX not displaying after being minimised could be graphics related. Have you tried different drivers? I sometimes see this in FS9 with XP but can solve it if the menu bar is visible by changing the display option from Trilinnear to Bilinnear which forces a redraw. If you can see the FSX menu see if that works for you.Providing you have to ack instructions (as opposed to the co-pilot) you can request a repeat. You soon get used to the voices.
Thanks Ray - I have followed the colour thread but still having probs with the minimise to maximise of FSX. I assume you meant to changeTrinnear ro Bilinnear in the FSX settings ??Sorry if I`m being dense :( Regards#George

Share this post


Link to post
Share on other sites
Thanks Ray - I have followed the colour thread but still having probs with the minimise to maximise of FSX. I assume you meant to changeTrinnear ro Bilinnear in the FSX settings ??Sorry if I`m being dense :( Regards#George
Hi George,It might help if you advise your operating system. I suggested the change of graphics setting as this forces a redraw. Whatever setting you have try the other temporarily to see if it solves the problem. If it does then revert to the original setting. But if it doesn't or the problem persists then I'm out of ideas - sorry. You're probably not alone with that FSX problem so have a search in the FX Forum here on AvSim and see it anyone has the solution. I assume it also happens when RC4 isn't running?

Share this post


Link to post
Share on other sites
Hi George,It might help if you advise your operating system. I suggested the change of graphics setting as this forces a redraw. Whatever setting you have try the other temporarily to see if it solves the problem. If it does then revert to the original setting. But if it doesn't or the problem persists then I'm out of ideas - sorry. You're probably not alone with that FSX problem so have a search in the FX Forum here on AvSim and see it anyone has the solution. I assume it also happens when RC4 isn't running?
Hi RayI`m using Windows 7 - 64 bit and yes it does happen without RC4 but not so often.I`ll try a search as you suggestMany thanksGeorge

Share this post


Link to post
Share on other sites
Hi RayI`m using Windows 7 - 64 bit and yes it does happen without RC4 but not so often.I`ll try a search as you suggestMany thanksGeorge
Good luck George. Hope you find a solution. With W7 being so new I suspect it will be the graphics drivers.

Share this post


Link to post
Share on other sites

rafvr:For now, what happens if you switch among your running add-ons running not in windowed mode but full screen and switching with the alt-tab button. I assume your FS material has shortcuts in a folder you've created that will also be brought up by alt-tab. This eliminates the need to minimize FS to get anything and also the requirement to use the Task Bar. Even though RC minimizes on Start, alt-tab will open it when necessary.In the past with older systems I have found setting the antialiasing multiplier to something different helps. Use the a-a in your hardware video driver and not FS.Have you checked for any updates on your video driver?

Share this post


Link to post
Share on other sites
rafvr:For now, what happens if you switch among your running add-ons running not in windowed mode but full screen and switching with the alt-tab button. I assume your FS material has shortcuts in a folder you've created that will also be brought up by alt-tab. This eliminates the need to minimize FS to get anything and also the requirement to use the Task Bar. Even though RC minimizes on Start, alt-tab will open it when necessary.In the past with older systems I have found setting the antialiasing multiplier to something different helps. Use the a-a in your hardware video driver and not FS.Have you checked for any updates on your video driver?
Hi RonzieI emailed JD who thought it might be a fullscreen/windoed problem and since using windowed mode I have cured the problem (most of the time)Sometimes the key controls don`t work so I quit RC - restart it and all is OK.I`ll get thereCheersGeorge

Share this post


Link to post
Share on other sites