Archived

This topic is now archived and is closed to further replies.

jerryuscg

correct order to install Ultimate Terrain FS2004

Recommended Posts

Last week I installed UT2004 USA, and then a few days ago I installed UT Canada/Alaska. I love what this program does to my Fs2004. It's like the "cherry on top". I tried a test flight from KSEA to CYVR and was disappointed to see that the shores lines in between were INCORRECT. The land did not extend all of the way to the "shoreline" It's like the shoreline had a breakwater built along many places on the shore. I hope you know what I mean. I left both of the install positions just where they fell in the Scenery Library. I was thinking maybe their positions were wrong in the scenery library and that was the cause of the shoreline problem. I tried "google" to see if I could find the correct position of these two installs within the scenery library and it brought up a number of links, one being a review of UT USA and Canada/Alaska. Here is a part of what it said, "One potential gotcha is that if you like this product (UT USA) so much that you go out and buy Ultimate Terrain: Canada and Alaska, you will need to uninstall UT USA before you put the other product on your disk and then reinstall it again afterward. The reason is that the Canada/Alaska installation routine isn't smart enough to install 'on top of' the USA package, although the two products work just fine together if you do things the approved way around."Is this correct? Has anyone else installed UT USA and then UT Canada/Alaska , then had to UNinstall UT USA and UT Canada/Alaska, then had to REinstall UT Canada/Alaska and THEN REinstall UT USA. Please advise me if you can . Thanks jerrycwo4

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,What do the UT folks have to say about this? I mean the developers, not users!

Share this post


Link to post
Share on other sites
Last week I installed UT2004 USA, and then a few days ago I installed UT Canada/Alaska. I love what this program does to my Fs2004. It's like the "cherry on top". I tried a test flight from KSEA to CYVR and was disappointed to see that the shores lines in between were INCORRECT. The land did not extend all of the way to the "shoreline" It's like the shoreline had a breakwater built along many places on the shore. I hope you know what I mean. I left both of the install positions just where they fell in the Scenery Library. I was thinking maybe their positions were wrong in the scenery library and that was the cause of the shoreline problem. I tried "google" to see if I could find the correct position of these two installs within the scenery library and it brought up a number of links, one being a review of UT USA and Canada/Alaska. Here is a part of what it said, "One potential gotcha is that if you like this product (UT USA) so much that you go out and buy Ultimate Terrain: Canada and Alaska, you will need to uninstall UT USA before you put the other product on your disk and then reinstall it again afterward. The reason is that the Canada/Alaska installation routine isn't smart enough to install 'on top of' the USA package, although the two products work just fine together if you do things the approved way around."Is this correct? Has anyone else installed UT USA and then UT Canada/Alaska , then had to UNinstall UT USA and UT Canada/Alaska, then had to REinstall UT Canada/Alaska and THEN REinstall UT USA. Please advise me if you can . Thanks jerrycwo4
Hi Jerry, Make sure that any add on scenery you have is above (Higher Priority) than Ultimate Terrain. Also i have installed and un-installed UT many many times and have never found the need to install one or the other first. Hope this is of some help.

Share this post


Link to post
Share on other sites

I have both as well, bought USA first then Canada/Alaska, had no trouble installing. I checked and I don't have the problem you are having. But I do know that I had installed Glacier Bay scenery and that had the same problem you are talking about. They had a patch for people who use UT, so now it looks fine. I was thinking that maybe you have a scenery for the Vancouver area that is causing the problem. Just a thought.Glenn

Share this post


Link to post
Share on other sites

I think you are correct. I had the same problem when I installed Glacier and Tongass Bay and one other scenery in that area. I only remember that there was a certain file in both sceneries and when I deleated the file from one on them the problem was fixed . I'm sure that that is the problem. Both sceneries were trying to draw the coastline at the same time. I taking the computer that I'm now using to type this now into the shop this morning. I'll get back to this subject in a few days when I get it back. Thanks for the replies. jerrycwo4

Share this post


Link to post
Share on other sites