Sign in to follow this  
Guest

Fix for ATI Flashing- Disable AGP Texture Acceleration?

Recommended Posts

Hello,I heard that disabling AGP texture acceleration within DirectX eliminates the "flashing" all of us with ATI 9700 / 9800 cards experience during menu changes, etc. (as well as improve FPS a bit).Could someone tell me just how this is done? Is there a directX control panel somewhere in windows XP?Thanks,Joel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Joel,I'm not at my PC right now (at work), but try looking in Program FilesDXDiag, I believe that's where DX was located before (I must admit tyhat I have never looked in XP :) ). I have a 9800 Pro, so am interested in any replies too.Bruce.

Share this post


Link to post
Share on other sites

Hi Joel,Go to start/run and type dxdiag. When it comes up go to display and you will find the AGP texturing at the bottom. I tried it and it didn't help at all. It didn't help frame rates either.This is a real problem for me. I am getting around 8-9 fps with the cessna and that is with a P4 3.0G Hyper threaded on an Intel D865 Perl 800fsb mobo with 1G ram and a ATI 9800 128M video card. It is pretty discouraging. MS so far has been no help.Tom

Share this post


Link to post
Share on other sites

I tried the Disable AGP Texture Acceleration as well as tweaking different values of Aperture Size in my BIOS... neither worked for me on my 9700 Pro based system.Drivers, drivers, drivers....

Share this post


Link to post
Share on other sites

Disabling Texture Acceleration on some Microsoft games is necessary on Radeon cards (I don't know why). Games like Links 2001 and 2003 all errored at random points and had some graphic glitches with texture acceleration on. As far as I know, only those 2 games are affected by it and not FS2004. I guess ill have to experiment on it when I get FS2004.

Share this post


Link to post
Share on other sites

I'm afraid I'm unable to use the words "disable" and "acceleration" in the same sentence!Jonathan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this