Sign in to follow this  
brucek

ATI 9700 "Shimmering" Autogen

Recommended Posts

Hi,Like others I've read, I'm getting some annoying "shimmering" of autogen buildings and trees with my ATI 9700 (otherwise great image quality) in FS2004. I haven't seen a definitive conclusion on the matter, do most people think this is due to a driver problem, or is there a slider setting(s) that fixes it?Best,Joel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In the sim's settings/display/hardware tab, you'll find a mipmap slider. Set it on 4.

Share this post


Link to post
Share on other sites

The shimmering has been a pain. After more testing today, I've found a combination of settings that eliminate them 95% on my machine with ATI 9800:It seems that aniso in the driver options increases shimmering; so I've put it on Application Preference. I've also put AA on 6x. Texture quality is on High and Mipmap Detail in the driver options is on performance.In COF, I'm now using Filtering Trilinear and AA None. Mipmap is default 4.Resolution is 1600x1200x32. These settings pretty much eliminate the shimmering but I'm losing the far-off texture clarity, which is okay for me.

Share this post


Link to post
Share on other sites

What difference does it make to have MM enabled in FS204, and in the ATI control panel as well? Do the two interfere with each other? I have a 9800 Pro.Thanks,Bruce.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this