Sign in to follow this  
Guest Galant VR4

Real world wether never works!

Recommended Posts

I dont know what it is about my real world wether, but I can never get it to work. I am having the same problem with FS2004 as I did with 2002. No matter what the wether is in my area (near KORD) It is never correct when I download it in FS2002 or 2004. For example here in chicago at the time of me typing this we are having very severe wether. It is very windy pouring rain and constant thunder and lightning. This has been going on for about 2 hours. When I download my wether in FS it shows that its clear calm winds at 4kts! Not even a drop of rain or a cloud in the sky? What is going on here? Someone please help!!!Thanks in advance

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks like someone has kicked the "A" out of it. Or, it might be the "a." Weather. It is weather! But all kidding and spelling lessons aside, are you online when you attempt to load the real weather? Do you see the "bar graph like horizontal box fill up, twice, in rapid sucession? Is it telling that Jeppesen or some such is providing the weather services? These are the first things to look for. All this may or may not be obvious depending on your experience level with the sim. It all that is not happening get back here with the information and perhaps someone will tell you how to check which CFG file. It is probably the fault of some .cfg or .sys file. But check out those clues first. And give more details. System in use, MB, Memory, etc, etc.Happy flying in good old KORD.

Share this post


Link to post
Share on other sites

>I dont know what it is about my real world wether, but I can>never get it to work. I am having the same problem with FS2004>as I did with 2002. No matter what the wether is in my area>(near KORD) It is never correct when I download it in FS2002>or 2004. For example here in chicago at the time of me typing>this we are having very severe wether. It is very windy>pouring rain and constant thunder and lightning. This has been>going on for about 2 hours. When I download my wether in FS it>shows that its clear calm winds at 4kts! Not even a drop of>rain or a cloud in the sky? What is going on here? Someone>please help!!!>>Thanks in advance'er pay :-hmmm for ActiveSky or FSMeteo *:-* to get it to work? Hmmm. Something smells realll fishy with this rash of payware add ons and things "conveniently" not working is FS04? Soon we will see FSAdd_A_Bridge, FSSuperDuperClouds, FSFrameRateAthon, FSGetitToWorkInFS2004, FSetc, etc. U get the picture .. :) Smile just kidding! Trying to be sarcastic in this late hour but really i think I have seen other posts like this and believe the FS weather server may be experiencing problems. We saw this periodically while using fs02 as well. Maybe MS is working on it?And for a plug on Activesky is does work wonderfully in FS2004. I've used it for a long time in FS02 and am quite impressed with how they updated it for '04. Not sure but thought that they still offer the freeware version so you can at least try it out.

Share this post


Link to post
Share on other sites

LOL @ Aeromacines!! I did not forget the "A" I typed my post in another program so I could check for spelling. I forgot the "R" In weather and clicked replace all but it replaced it with "wetter" I took the extra "T" out and forgot to put the "A" in. Then I "Replaced all" I did check all of the things you talked about with no luck. Like Kernel32 said, mabey MS weather is down right now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this