Sign in to follow this  
HawaiianCondor

FsMeteo 6 still down

Recommended Posts

Hi all , just tried it again this morning and it appears to be still down , ie causing an error when you enter the destination airport . I emailed Marc yesterday but i havent heard anything , has anyone else ?Regards Rob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Nope. Problem is still there and I've just emailed Marc again. I have to say this is profundly irritating and clearly something that should have been well sorted before release. I've re-installed 5.2.This is the third time I've had to pay for this add-on..and probably the last. Despite it's poor implementation of winds aloft worldwide, I guess it's ActiveSky from now on.

Share this post


Link to post
Share on other sites

same problem here. I am very disappointed :(I mailed Marc too but no reply yet.Crashes everytime you enter a destination code.Guys how do your clouds look like when using FS Meteo compared to default MS real world weather ???FS Meteo clouds look totally different and they look flat and not real at all :(In the status display it always says "Global timeout" and when sitting at KDEN for example "KDEN timeout"This sucks :(

Share this post


Link to post
Share on other sites

Stupid question but what do you need destination wx for ?It seems to me that as you approach your destination Fsmeteo would update reporting stations and give you the correct weather.Not that this should not be fixed..Just curious.

Share this post


Link to post
Share on other sites

Apart for the obvious RW reason - no pilot takes off without a forecast for the destination airfield and alternate, there are MSFS-specific reasons. In MSFS terms, it's very important for some add-ons. In my case I use Radar COntact and this takes the destination info from the flight plan and inserts it into whichever wx application you're using. If I tried to use FSMeteo 6 with RC3.1, as soon as RC had initialised, FS would crash because of this problem.

Share this post


Link to post
Share on other sites

My clouds look ok but i was experiencing flashing textures on the 2d panel when the clouds updated. I unchecked render to texture in display settings and that solved the problem . I just hope Marc get Meteo up and running soon . Having purchased it a couple of days ago i havent been able to use it yet ... very frustrating .Regards Rob

Share this post


Link to post
Share on other sites

>Stupid question but what do you need destination wx for ?>It seems to me that as you approach your destination Fsmeteo>would update reporting stations and give you the correct>weather.>>Not that this should not be fixed..Just curious.So that when you receive ATIS and the ATC assigns an arrival runway for you, the information is based on the destination wx instead of the local wx of your immediate area.

Share this post


Link to post
Share on other sites

>My clouds look ok but i was experiencing flashing textures on>the 2d panel when the clouds updated. I unchecked render to>texture in display settings and that solved the problem .Yes, it does help, and now 2D panel doesn't flicker anymore but ther's a major problem: while loading METAR fps repeatedly bounce up/down from 1-2 to 20; after METAR loaded fps becomes stable again until next update. Am the only one?cheers allLuigi ;-)

Share this post


Link to post
Share on other sites

Never used FS weather. I was talking about FSMeteo6, the more complex is METAR, the more FS2004 stutters and stops in the air until METAR processed. Is this your case?Luigi ;-)

Share this post


Link to post
Share on other sites

Hi, to be honest with you since i purchased FSMeteo6 two days ago i havent had it working due to problems at Marc`s end . With FS live weather i found the frame rate dropped a little but not that much , maybe 2 or 3 frames Regards Rob

Share this post


Link to post
Share on other sites

Just to let you all know . I had a email from Marc with a test zip to fix the destination problem . I`ll let you know how it goes . Also Marc said he would be releasing a new version very soon Regards Rob

Share this post


Link to post
Share on other sites

Is there any significant difference in using these 3rd party add-ons compared to the FS 2004 weather? Compared to FS 2002, the environment seems much better as it is.

Share this post


Link to post
Share on other sites

Personally, yes, I think buying FS Meteo was worth it. But then, I bought FSUIPC (didn't have to for FS Meteo, it comes with a key) and WideFS as well. LOL!!Im now running the FS Meteo on the laptop and I am boggled at what it's doing to the weather I was seeing the last few days. Much better, IMHO. But others disagree, so .... *shrug*MarkP.S. the servers are working just fine now. They do go offline briefly, for updates I suppose. But they (it?) come back quick.

Share this post


Link to post
Share on other sites

Yes, same problem with the panel flicker when FS Meteo loads new weather/clouds. I haven't tried the render to texture uncheck fix yet...does this break anything else?Also get the choppy performance during the weather load too. Made Marc aware of it. Understand several people have.Long time and happy FSMeteo user...doesn't take much processing power, I'm sure it will get resolved...it needs to.regards,

Share this post


Link to post
Share on other sites

As far as I know, FSMeteo has no clouds of it's own. It 'just' is able to set the weather accurately and since FS2004 it also sets the weather of surrounding near airports. This is great as you actually can have different weather all around you! But unfortunately I also suffer from timeouts setting GLOB and the local airport ICAO. Sometimes it does set the weather OK, but most of the time I get the timeout errors. It looks like something times out during downloading the weather??? Anyway, I hope Marc fixes it soon and thank him for sending the FS2004 version to eligible customers at his own initiative! Great service.I'm also using ActiveSky wxRE 1.9. This works fine with FS2004 but is still missing the capability of setting the weather at surrounding airports. V2.0 will have this, so let's hope it will be available for public beta soon! The features look very promising...

Share this post


Link to post
Share on other sites

Marc emailed me and explained that the time out with glob is normal when fs9 is sat in the task bar ... i also have the fix for the destination error but for some reason i cant attach it to this message so ... if anybody wants it i will happily email to them Regards Rob

Share this post


Link to post
Share on other sites

I received the 6.01 .exe about an hour ago (thanks Marc), but I'm still having troubles. The METARS load just fine now... no timeouts in 4 attempts, but I'm still getting the black screen when I enter the sim to fly with the weather. I can see the weather load in my paused windowed mode screen, but as soon as I try to go to full screen all I get is a black screen and fading aircraft sound.

Share this post


Link to post
Share on other sites

I would be happy if I could just get my copy of FSMeteo 6 at all. I purchased FS Meteo 5.2 last October, but never received the update. I suspected it was because the e-mail address that I used when I purchased the software has since changed. I e-mailed Marc about it - explaining the situation - but he repeatedly ignored me as if I was a common street thug trying to pull a fast one over his eyes. Finally, I offered to send him my simMarket invoice, to which he did reply with a very terse "yes". So I went about doing that - still no reply, despite two follow up e-mails.I've never had this problem with Marc in the past, so I don't really know what to think. I'll probably wait it out a couple more days, but don't really know where else to go from here? I suppose I could bark up simMarket's tree and see if they can put some pressure on him, or maybe I should go straight to the credit card company - would hate to take it that far.An unusual disappointment in customer service to say the least. Maybe ActiveSky is in my future.J

Share this post


Link to post
Share on other sites

I was having a very similar problem, and I discovered that in my case, it was tied into the nVidia drivers I was using (43.51). I reverted back to the old trusty 29.42s and everthing is fine again.Anyone else had this problem and can confirm switching drivers (possibly the new 45.XX release on guru3d.com or the like) fixes it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this