Sign in to follow this  
spokes2112

I just got FSMeteo 6.01, and it works !

Recommended Posts

Hi,3 days ago, I got the first version of FSMeteo (6.0), and it crashed after a few seconds downloading (on FS 2002 : I still eagerly wait for FS2004 here in France). I e-mailed Marc Philibert, giving him as much information as possible, and...This morning, I got a 6.01 version ; before going to work, I quickly checked the METAR and winds aloft downloading, and it was OK !I will verify more deeply all the functions this evening, but I wanted to point out the excellent support of Marc (besides the excellence of FSMeteo). I recently saw some negative comments about him, but we must be aware that he has now to manage : the transmission of his software to all customers by e-mail, the updating of his new FS2004-compatible version from multiple experiences, the answers to a huge number of e-mails, and apparently weather servers problems as well ! So, give him a couple of days, and I'm sure we can use his superb add-on again !Alain

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yeah... I unexpectedly got mine through the mail a couple of days ago and it works really well.I second your comments on excellent service and support.Si.

Share this post


Link to post
Share on other sites

I agree to the support part but I still have (had yesterday) problems with FSM 6.01. Q: how do you get gradual rather than sudden weather changes?GreetingsS.

Share this post


Link to post
Share on other sites

I've experienced 'instant' clouds on weather updates with FSMeteo 6.01 too, I wonder if there is a solution!

Share this post


Link to post
Share on other sites

Hi - i have a feeling its not possible at the moment but i had a email from Marc on Sunday say he was bringing a new version out soon . Maybe that will fix it .Regards Rob

Share this post


Link to post
Share on other sites

Hi. Could one of you owners please post a screen shot of WeatherSet.exe (provided w/FSUIPC) while FS04 and FSMeteo 6.1 are running?? I own FSMeteo 5.1 ( Only good with VATSIM WX ) and ActiveSkyRE 1.9. The FSMeteo provides many more layers of clouds, temps, winds etc... While ActiveSkyRE1.9 only gives me 1 layer of clouds or winds..BTW the flickering of the panel also occours w/ActiveSkyRE.. It might be FSUIPCs Advanced WX interface is doing it since FSMeteo 5.1 doesnot give me the flickers at all and runs the FS98 interface through FSUIPC.. Big HMMM ??? here. ECS k7s5a, XP1800+, 1 gig RAM, Monitor 1 Asus 8200DLX 64mb 29.58 driver WQHLd ( auto installed by XP ), Monitor 2 S3 savage 4 32 meg 5.1.2001.0 driver WQHLd ( auto installed by XP ). Regards,RomanGREEN BAY PACKERS][/i :-ukliam :-beerchug

Share this post


Link to post
Share on other sites

Roman,Do you have "Render to Texture" turned off? AS does allow 3 layers of clouds, and as many wind and temp layers as NOAA reports. Maybe you have some settings wrong?Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Yes Render to texture is off... Iam using WeatherSet.exe to see actually how many layers get sent to FSUIPC and nearly every time: One the first active sky load ( after clearing all weather ) it is fine. But,,, On any new weather update it reverts to 1 cloud layer and one wind layer. ECS k7s5a, XP1800+, 1 gig RAM, Monitor 1 Asus 8200DLX 64mb 29.58 driver WQHLd ( auto installed by XP ), Monitor 2 S3 savage 4 32 meg 5.1.2001.0 driver WQHLd ( auto installed by XP ). Regards,RomanGREEN BAY PACKERS][/i :-ukliam :-beerchug

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this