Sign in to follow this  
Guest

No 2D Cockpit

Recommended Posts

Can anyone help me with a display problem? Today I changed from an older GForce 2PRO to an MSI 5900 (non-ultra). I can't get any 2D cockpit (just the panel) to show up in any plane. VC works fine for them all. It doesn't matter if I am in full screen or windowed. When the mouse is over where a guage should be, I do get tool tips and the cursor does change to a hand to click on an area. The entire panel is black. I am using Detonator 44.03 drivers. I have uninstalled and reinstalled the sim. When I uninstalled, I also removed the files in the application data area of my profile. I still have FS2002 installed and it worked fine. I have an AMD 1800+ with a SOYO Dragon Plus MB and 768 MB memory.Thanks for your helpKen Lavigne

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Others have reported similar problems.. try the newest drivers from www.guru3d.com.. the 45.20's (or the 44.67s) may do the job.

Share this post


Link to post
Share on other sites

I have a ATI 9x card and initially had the same problem-it fixed itself after I hit the "restore defaults" option under troubleshooting in the start menu pullout. I don't know if it will work with your card but It's worth a try.

Share this post


Link to post
Share on other sites

Hi Ken,I have an FX59000 with 44.03's for Win98se with the same problem. I was able to get things fixed reasonably well by adding the following line to the FS9.cfg file:[Diplay.Device.NVIDIA GeForce FX 5900] %find similar entry for your card.Mode=1024x768x32Trilinear=1PanelAsTexture=0 <---- Add this!This restored the 2D panels, however there was some remaining instability (freezes) when I accessed the map or kneeboard. To fix this I always go to windowed mode (Alt+Enter) before pulling down either.Someone suggested starting in windowed mode and only going to full screen in flight. To do this, in the FS9.cfg file under [Graphics] change Full_Screen=1 to Full_Screen=0.I've been crash free since.Hoping for a real solution in the next driver release...

Share this post


Link to post
Share on other sites

Sorry it took so long to get back to everyone who responded.I meant to mention that I have XP Pro on my machine. So far I have the 44.67 drivers and it seemed to help. I still had a problem where the machine would reboot itself. As soon as I turned off AA on the card, that problem went away. I still haven't tried to turn it on again. I actually wanted to fly.:-) I will be running some more tests though and I will let everyone know how I do. Maybe the problem with these drivers is AA. I never experienced any of this with my old GForce2 Pro card. This must be the definition of "bleeding edge" Ken Lavigne

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this