Sign in to follow this  
JiBrady

Question- windows problem -

Recommended Posts

I have a windows XP problem. The problem is with my system, and I see this problem when using this site. Again, the problem is with my PC, not AVSIM.I start on AVSIM front page, select one of the FS2004 Original aircraft. A new page appears - OK. Then I notice there is a LINK to a preview JPG file, so that you can get a better look. I click on this link, and I get a hour glass, and it never loads.I see this any time I try to link to any of the preview files. It is if I can't complete a 2nd link within a page. Hard to describe. Any ideas how to fix this without starting over (reformat etc.)Thanks,Jim B

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Open Windows Explorer, select Tools, Folder Options, File Types tab, press "j" to move to the "j" area in the list, arrow down to see what your computer associates with the *.jpg extension. If nothing or not listed, then that might be your problem. Otherwise, it may be some security level you have set withing Internet Explorer.W. Sieffert

Share this post


Link to post
Share on other sites

It turns out, Microsoft knows about this problem. I found the answer in their "Microsoft Knowledge Base" (located underneath SUPPORT topic). The Knowledge Base Article is 281679Perhaps this info will help another AVSIM user someday. The steps provided in the article corrected the problem.Thanks,Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this