Sign in to follow this  
ulisses

Stuck in a low Frame Rate Rut!

Recommended Posts

FS9: I can play with the detail sliders so that I never go under10 FPS. As soon as I move "that", just one more slider, I start to see 4,5,6and even 2 FPS.If I then put "that" slider back, it makes no difference...I'm stuck.Even if I additionally put back other sliders, and stuff around for ages,I am still stuck in this low frame rate rut.If I then shut down FS9 and reboot, and start again with the settings asthey were before I moved "that" slider, I once again get back to my nevergoing below 10 FPS.Nothing liked this ever happened with FS2002.I haven't tested it thoroughly, but I don't think it really matters what "that"slider is. Seems like FS9 gets filled up some where, and then doesn'tempty again.This is all done with No AA, No Water detail, and no AI Traffic.Does Anyone else experience this Low Frame Rate Rut?I have my FPS locked at 28.Pentium 4, 2.4gig, 512ram, GF4 Ti4200 agp8 128MB.When I first got FS9, I set it up pretty well the same as FS2002.I stuffed around for hours trying to get rid of this rut.So I started again the next day, set all the sliders to 1/2, exceptfor the ones that I were leaving turned off, and gradually upped theones that were most important to me, till I could stay above 10FPSall the time.That's how I discovered the Event Horizon of staying above 10FPS point.For those who don't know what an Event Horizon is, It's a scientific termfor the closest you can get to a black Hole, beyond which,....well, I thinkyou can guess what happens then

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

first things first..drop your frame rate lock to 20.that will be smooth enough for you..mine is set at 20.with a P4 2.4 you should be able to turn most of your sliders 3/4.i would leave ground scenery shadows OFF.AI taffic 50%.water detail set to low.AA off(big FPS hit)i had problems with the Render to texture option ,before i upgraded to a gigabyte 9800 pro.try unchecking that button(could be your card doesn't support that.seem to remember LOW FPS when i tried to turn that on(like you describe) hope some of this helps steveathlon 3000+gigabyte 9800pro1gig 333memkt400 gigabyte mobosblive

Share this post


Link to post
Share on other sites

If you haven't checked this out give it a try:reality_xp_fs2k4_tweaker.zipIt is in the FS2K4 Utilities section. It explains what part of your computer or video card is handeling what tasks as far as the sliders are concerned. I am running about an average of 19 FPS now on my 1.6g P4 with a gForceFX5200 in 1024 X 768 X 16. Two weeks of tweaking and now I can enjoy Most of FS2K4. I also downloaded and installed the smaller runway and cloud textures.Hope it helpsSgtSaboo

Share this post


Link to post
Share on other sites

hiyes definately off..chris willis of FSW suggested everyone turn it off inside FS2004..and it makes such a difference.in Winxp settings its set to 2X.but in flightsim2004/options/hardware,i uncheck the AA button.makes a big difference when displaying clouds(just weather generally)with AA checked FPS 9-10 without 18-20(fps set to 20)i do have most sliders maxed, except ai traffic(cant get a word in otherwise)also no ground shadows.hope this helps steveathlon 3000xpgigabyte 9800progigabyte kt400 mobo1gig 333 memsblive

Share this post


Link to post
Share on other sites

ok, you are using 2X...I'm using 4x and AF 8x and it is good in the 9800pro.Ulisses

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this