Jump to content
Sign in to follow this  
DMullert

Hughe Building structure sitting atop KSEA. HELP!

Recommended Posts

Hello Gang!Today I did a quick hop around KBFI, testing the wonderful new TSS PW 777 sounds when suddenly while flying past KSEA I noticed the attached monolith sitting right atop KSEA. I have de-activated my addon scenery/scenery folder as well as my scenery/global/scenery folders to no avail. Has anyone seen this anomaly before? Any ideas which addon scenery may be causing this or how to get around it?Thanks in advance for any assistance.Sincerely,Dennis D. Mullert


Sincerely,

Dennis D. Müllert

System Specs: Motherboard:  Gygabyte Aorus Z390 Master.  CPU: Intel 9th Gen Core i9 9900kf Eight-Core 3.6Mhz overclocked to 5Mhz.  Memory:  64GB Corsair DDR4 SDRAM 3200MHZ RGB.  GPU: 11GB GeForce RTX 2080Ti FTW3 Hybrid.  Monitor: Viotek 34" curved GNV34DBE.  Power Supply: 1000 Watt Power supply. HD 1: 1TB Samsung 9780 EVO Plus NVMe SSD.  HD 2: 2TB Samsung 860 EVO SATA SSD

Flight Sim Hardware:  Joystick: Thrustmaster T16000M.  Rudder Pedals: Thrustmaster TPR Pendular Pedals.  Yoke: Honeycomb Alpha.  Throttles: Honeycomb Bravo.

Share this post


Link to post
Share on other sites
Guest anthony31fs

Looks to me like a whole bunch of airport buildings have collapsed into one point.The scenery for seattle is located at scenery/namw so I'd try disabling that first.The second place is in the mysteriously named xxxx scenery folders. These contain the default airport data and vector data for coasts, roads etc.I think seattle should be in scenery/0101 or scenery/0201 (probably 0101). Again try disabling one of these folders. If you can't select seattle from the airport list then you have disabled the right folder. What you are trying to do is track down the .bgl file responsible for this mess. Obviously you can't fly around with your 0101 or 0201 scenery folders always disabled but once you've located with folder contains the seattle airport file you can then either replace it with a copy from your clean backup (you did make a backup of a clean install of FSX didn't you?) or try restoring it from the FSX dvd's.

Share this post


Link to post
Share on other sites
Hello Gang!Today I did a quick hop around KBFI, testing the wonderful new TSS PW 777 sounds when suddenly while flying past KSEA I noticed the attached monolith sitting right atop KSEA. I have de-activated my addon scenery/scenery folder as well as my scenery/global/scenery folders to no avail. Has anyone seen this anomaly before? Any ideas which addon scenery may be causing this or how to get around it?Thanks in advance for any assistance.Sincerely,Dennis D. Mullert
Do you have an third party enhancements installed - not necessarily in the Seattle area?Try disabling all scenery add-ons (just untick them in the Scenery Library dialogue) and see if the problem goes away. If it does, then add them in 5 or 6 at a time and test - sooner or later the culprit will be found. It could be something from a scenery addition hundreds or thousand of miles away.Good Hunting!
or try restoring it from the FSX dvd's.
FYIRestoring files from the disks is possible only in FS2004. A "repair" is the only option for FSX as files cannot be selectively resored from the FSX CD.

Share this post


Link to post
Share on other sites

Thanks to all of you who provided input.As a result of your recommendations, I went trhough my scenery library and started to delete sceney addons one by one until I got to a recent addon by Ashish Singh from 7/10/2010 for the Chennai airport; the name of the file here in AVSIM is chennai_277767.zip. This scenery creates havoc for me in FSX in spite of the fact that it states it works in FSX. As soon as I deleted this scenery KSEA came back to normalcy.Thanks again for your help!Sincerely,Dennis D. Mullert


Sincerely,

Dennis D. Müllert

System Specs: Motherboard:  Gygabyte Aorus Z390 Master.  CPU: Intel 9th Gen Core i9 9900kf Eight-Core 3.6Mhz overclocked to 5Mhz.  Memory:  64GB Corsair DDR4 SDRAM 3200MHZ RGB.  GPU: 11GB GeForce RTX 2080Ti FTW3 Hybrid.  Monitor: Viotek 34" curved GNV34DBE.  Power Supply: 1000 Watt Power supply. HD 1: 1TB Samsung 9780 EVO Plus NVMe SSD.  HD 2: 2TB Samsung 860 EVO SATA SSD

Flight Sim Hardware:  Joystick: Thrustmaster T16000M.  Rudder Pedals: Thrustmaster TPR Pendular Pedals.  Yoke: Honeycomb Alpha.  Throttles: Honeycomb Bravo.

Share this post


Link to post
Share on other sites
Guest anthony31fs

Thanks for letting us know you sorted the problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...