Sign in to follow this  
hightower

Amazing recovery..

Recommended Posts

Three weeks of tweaking with FS9 & my Radeon 9000 PRO and my somewhat feeble attempts to rid the rendering of that sharp, stark line between land & air called the horizon, resulted in a installation of FS9 that was wrought with corrupt info. Crashes back to the desktop too numerous to mention after trying this & that. I applied Geof's video fix and low and behold, I saw more than a 50% increase in FPS rates but the haze I had managed to create, was gone. Not realistic enough for me, no matter that the slide show stutters were gone and the sim ran smooth as silk. I decided to uninstall it all, delete the FS9 folder and start from scratch.After loading, I selected the Baron to initiate my flight after the new install, selected the "Fair Weather Theme", and PRESTO! I couldn't believe what I was seeing! On the old install, frames were locked at 20. So I did the same here. Previous install, the Baron on the tarmac at my local AP, KORH, gave me between 8-9 FPS. Same set up again, but now I was getting 17-18 FPS with all sliders set to the same values as in the old install. And the best part was that now I had a believable horizon/haze situation. It looked real!What had I done to accomplish this? Everything I had knashed my teeth over the past three weeks starred me right in the face! Nirvana!!I went back through all of the settings to see where the answer might be. The only one I could find that I had previously unchecked, as the result of several suggestions form various posts, was the Transform & Lighting box. Thought that was a no no and would result in lower FPS.Not the case here. Enabling T & L raised my FPS by 50%. Unchecking T & L dropped them back to 8-9 , from 17-18 before. MUCH smoother. My lowly system specs: 1.4 Athlon, 512 DDR, Radeon 9000 PRO. As we all know, your mileage may vary, but this worked for me.Chris P.S. I just checked it again before firing off this post and it is working for me.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just goes to show, don't believe everything you read Chris ;-)A point in case is the 'disable AGP Texture acceleration' and AGP apature size, they work for some and not for others.Like almost everyone else I too am trying to get the best out of FS9 but I start from a stable platform to see if tweaks work or not.I find a worse case scenario, in my case it's SimFlyers EDDF, on the taxiway in the default 747, 2D panel view and major thunderstorms theme.I make a note of my display settings and fps and then save the flight.When I do any tweaking I just run that saved flight, taxi a little and see if there has been any change to fps or stutters.Rgds

Share this post


Link to post
Share on other sites

Hello Hightower,I have almost the same system you have.Although I have CTD after one minute .Are you using The different drivers for ATI Raedeon 9000 Pro? Can you tell me exactly how you got your`s to work right ! :)Do I need FSIUPC.DLL 3.4 ( what $20. 00 Bucks#%@&^)I would Apperciate your help.pilotsim7828K7S5A AMD Athlon 1800 ( overclocked 2200+ ) DDR 758 MemoryATI Readeon 9000 ProDual boot Win XP Home Drive C FS2002window XP pro Drive D FS9A Lot of the bought Planes Do Not work w/FS9

Share this post


Link to post
Share on other sites

Pilotsim7828:Using the standard Catalyst 3.6 drivers with the ATI control panel. I am not using FSUIPC at all as Project Fokker advises against it's usage when installing the PF100/70 AC in FS9. Check out their web site for more info.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this