Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Benjiboy1567

FSX Version compatability probs PLZ HELP :)

Recommended Posts

Guest Benjiboy1567

Hi all,I seriously need help. Myself and m friend have been trying to fly online only when we hit a major set back. WE JUST COULDNT CONNECT! He has FSX Deluxe version and i have the standardedition. Is this a problem or would i need to upgrade to his version. so u no, i have Acceleration installed. This came as quite a shock as i am an experienced fsx user!!! :(

Share this post


Link to post
Share on other sites

Make sure he has SP 1 and 2 installed, Im not sure what comes with his version.

Share this post


Link to post
Share on other sites

FSX (standard) and Deluxe differ only in the presence of the SDK (if installed). It has always been my understanding that it is the SP level that make them unable to communicate. Both "standard" and Deluxe can be upgraded to SP1 and SP2 with the free downloads from Microsoft. Only the Acelleration upgrade is payware. If you are both at the same SP level (1 or 2), you should be able to fly together - not that there aren't also other issues that can keep you from connecting - like a firewall. Acelleration includes SP2.Loyd

Share this post


Link to post
Share on other sites
Myself and m friend have been trying to fly online
What network are you trying to connect to?With networks like VATSIM and IVAP, it doesn't really matter what version of FS you are using.

Share this post


Link to post
Share on other sites

×
×
  • Create New...