Sign in to follow this  
Bert Pieke

Help guys, please help!!!

Recommended Posts

Ok, let's see how in the world I can explain this in English. I start SBRelay, everything ok, then I start FS2004 everything still ok, I push F9 so FS Navigator shows up, it does, still good. Now, I do all my connections, SB Host, SB Main Program, Connect to VATSIM, still everything just perfect. I get in my FS2004, and push F9 again to connect FsNav4.6, it's an obligation to do this connection in window mode, so I go to window mode, and connect. Here comes, the big problem, once I am in Window Mode, when I hit ALT+ENTER, or View>Full Screen, everything goes black, so I need to restart.This is not an FsNav prob, cause it happens also without him, if I am in FS2004, and go to window mode, and then back to Full Screen, it happens also.Please Help Me!!!!! I love to fly in Full Screen Mode, but I also need to go Window Mode for some applications I use to get connected (Squawkbox & FsNav)THANKS IN ADVANCE!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This sounds like a video driver issue.. My Full Screen problems went away when I went back from the 4x video drivers to the 30.82 drivers.Since your card should be supported by the 30.82s, you can try this and see if it improves your situation.Download from www.guru3d.com.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this