Sign in to follow this  
Guest

FS9 ATI 256MB Radeon 9200 No haze and a lot of flic...

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Ditto here, on the haze issue at least. I've been harping on it for a while, tried the latest ATI and the Omega drivers, still a white wall...hoping someone out there may have a clue...If this is the 9200 card, so long ATI, it's an orphan on the Website already and still on the shelves...pretty poor customer service it would appear. Pity, about 75$ down the tubes...lesson learned.DaveVery dissatisfied ATI purchaser...

Share this post


Link to post
Share on other sites

Those are budget cards. They're not designed for demanding graphics applications. Don't expect much with a budget card. You get what you pay for. You didn't pay much; you didn't get much. Not ATI's fault. They're just providing a card for a specific market niche. And FS2k4 isn't a part of that market.

Share this post


Link to post
Share on other sites

Find your display.cfg file in the main fs9 folder open with notepad and find this section and edit it to look like this:;----------------------------------------------------------------------; ATI Radeon Win2k/XP;----------------------------------------------------------------------(ati2dvag.dll)Disable=1TableFog=0(ati2dvag.dll.1)MinDriverRev=5.13.01.3102Disable=2TableFog=0Important: Please change above () to brackets as this forum won't let you display brackets. It won't work unless they are brackets.This fix will give you haze. Next, set your ati display properties to default and then uncheck application for anti-aliasing and move slider to 4x. Don't touch the anisotropic filter (thats what gives you the flickering), leave it at application preference. In FS, go to display properties and uncheck anti-aliasing and also uncheck render texture but leave transform and lighting checked. Run it at a resolution of at least 1024x768x32 or higher and this should give you a pretty decent looking sim with decent performance. I've got a Radeon 9000pro and love it. Take a few days for some tweaking before getting all upset. No matter what card you get, FS takes some tweaking to get it to look great and run smooth. Good luck!TimAny questions, email me! All Radeon 9000 9100 and 9200 users should know there is a fix to the haze problem.

Share this post


Link to post
Share on other sites

I have a very similar setup with my new PC, and I'm getting the same sort of problems. It was fine until the other day, but I've run windows update, and it seems to be worse, now FS is almost unflyable because of the lines across the screen. It's almost like its breaking up or something!AMD Athlon XP30001024MB DDR RAM320GB HDD256 ATI Radeon 9200 (also latest drivers 9.4.03)AK

Share this post


Link to post
Share on other sites

In addition to TIMKSEA's excellent recommendation, a little further tweaking that has given me great looking haze with my 9000 PRO is to set the visibilty base to "0" and the ceiling to 50000' in the Visbility section. Also, set visibility distance to 20 miles. In the Temp/Pressure section, I set my altitude to 3000' and have no more than a 5 to 10 degree differential in the dew point/temperature setting. For example, if my ambient temp is 60 degrees, I set my lower temp setting to 50 or above which increases the dew point and produces a great haze.Hope it works for you.Chris

Share this post


Link to post
Share on other sites

I'm going to try the cfg file fix below. Just a note, though, my very old 512kb Creatve Anniahilator card does give the haze, as weak as it is. Just very slow graphics using it. So, though the 9200 is "budget", it ought to give me haze, or so it would appear...Dave

Share this post


Link to post
Share on other sites

Thanks very much for that fix! Now visibility on my 9200 works fine. But it's also a case of two for the price of one. Not only does visibility work now, but it also enabled water effects and reflections (though having said that, sometimes the sea looks bizarre, as if it's filled with milk!) Many thanks. Best regards, Chris

Share this post


Link to post
Share on other sites

Try going back to the driver that came with your card and remember to uncheck "render to texture" in FS.Tim

Share this post


Link to post
Share on other sites

It looks like milk on everyone"s PC. Personally I don't use reflections in FS9 unless somebody comes up with better reflections. There is an Fs2002 file called enviromental package or something (or you can even import your enviromental files from FS2002) that gives great reflections in clear skies, but if it's cloudy you still get that milky bathtub water look. I just turn them off for now.Tim

Share this post


Link to post
Share on other sites

Had to dig to find it, didn't think to call it haze. But this was the answer I was looking for. Thanks !!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this