Jump to content

Archived

This topic is now archived and is closed to further replies.

RAHoggarth

Tutorial Problem 4100

Recommended Posts

Hello, Can anyone please help. I have just received the Jetstream 4100 and have attempted to follow the tutorial to the letter. However i am having one or two problems.Firstly the Ramp manager screen comes up ok when requested but it does not allow me to switch anything on or off. Secondly the EADI and EFIS screens do not illuminate. I have checked that the Avionics master switches are on. i have had several goes at running this tutorial flight but it is always the same.Please bear with me on this as it is all new to me and just joining AVSIM is an experience.Regards Richard Hoggarth

Share this post


Link to post

Thanks for prompt reply. But why would i have to open the GPU ?? It makes no mention of that in the tutorial. It just says that if you flick the ADC switch to 1 or 2 you can check how long is left for initialisation. Mine seems to stop at around 70 secs.Thanks Richard Hoggarth

Share this post


Link to post

I not sure you aircraft in cold dark condition.If you load tutorial file,then need open GPU to get electric power.(has mention in tutorial in 12page)

Share this post


Link to post

Richard, did your J41 activated properly? Did it ask you for hey and informed you about successful activation?And another hint: try loading your tutorial by double-clicking the tutorial saved flight file in Documents directory.

Share this post


Link to post
×
×
  • Create New...