Sign in to follow this  
Guest Blue Skyy

Problem taxiing

Recommended Posts

Hi all,I am having a terrible time taxiing around. No matter which aircraft, it doesn't seem to respond to the joystick. It will always bank real hard on the side, so much that taxiing has become the most difficult part of any flight.This is extremely frustrating and I don't think it was meant to be that way...Anyone having the same problem ?Help appreciatedThanksMike the rookieSpecialized in lawndarts

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mike the rookieYes, I have also thought that taxiing was pretty tough. The following helped:* The Realair C172 is much better at ground than the stock 172.* Before going into a turn, let off the throttle and apply a touch, or several, of brake (this was a great tip from someone else on the forum).* After finishing a turn, let off the throttle if you have it on and let the turn coordinator stabilize, then apply throttle.* If you look at the plane from top down view or use side pan, you'll see that it is going faster than it appears thru the cockpit front, so go slow.

Share this post


Link to post
Share on other sites

Do you have a rudder/brake pedals set or a js with twist grip assigned to the yaw axis? If not, you need to turn on auto-coordination so your js controls rudder (and also nosewheel) with roll (banking).If you can swing it I highly suggest you get a set of peds used for rudder, ground steering with rudder or differential braking, slips for crosswind landings (opposite bank, rudder coordination), and other goodies.

Share this post


Link to post
Share on other sites

Do you happen to have a Logitech Wingman joystick? That very same problem plagues a lot of them after a while. I had that happen a few times with mine, but a screwdriver, an hour, and a chainsaw fixed it right up (i'm just kidding about the chainsaw :-lol). Its my nature to fix broken things, and so far my 4 year old Wingman is working better than new.If its not a Logitech stick, make sure your joystick is properly calibrated. This might solve a lot of problems. But if you cannot calibrate it, or if it won't stay calibrated, it might be time to get a new stick.

Share this post


Link to post
Share on other sites

You don't say what kind of aircraft you like to fly, and maybe this is more appropriate for airliners than general aviation.My advice is get rcbgh-31.zip - groundhandling gauges for FS2004.This automates pushback turns, enables you to set a constant taxi speed which the gauges then "automate" and even set the taxi speed which the aircraft will maintain on the runway after touchdown and braking are complete.You may say that this is a cheat, but it does allow you to indulge in the childish pleasure of looking out of the cockpit window as you taxi!Before I got the FS2002 equivalent, I was constantly on the grass! There is even time to move about the taxiways according to your tower instructions by reading the FS2004 taxiway signs without having Progressive Taxi turned on.

Share this post


Link to post
Share on other sites

Hi all,Bob Z;I have this problem with many airplanes in the game. So I guess this not just about the stock 172.I have tried your advice and found out that a little tenderness and smoothness with these babies won't hurt when taxiing. So I may keep up with your recommendations. Thanks for that !Ronzie;No, I don't have a rudder/brake pedals. My WAF (Wife acceptance factor) is just not high enough for that yet... ;)But yes, I have auto-coordination turned on.Outtatimeii;No I don't have logitech stuff. I am using a Thrustmaster Cougar. And it is properly calibrated.Ailchim;I fly mainly airliners so you may be right. However, I got this very problem with the stock Cessna 172. I will try your advice about rcbgh-31. Thanks for the idea.Thanks to all for your kind advicesMike the rookieSpecialized in lawndarts

Share this post


Link to post
Share on other sites

Three tips, especially for bigger planes:* Try taxiing from the vc view rather than just the 2D panel if possible. And pullback the zoom to allow a view out some of the side windows in addition to the windscreen. You get a quicker sense of angling off into the grass, so you can gently steer back.* Watch your speed. Dunno how fast real planes taxi, but if you're up around 30 knots, you're too fast. Especially if you're running downwind, because your groundspeed will be higher than your airspeed. You may need a blast of thrust to get started, but you'll barely need the throttles cracked to keep going. Think of the last time you rode in a real plane.* Know where you're going. Use progressive taxi if you must, or do like I do: request progressive taxi, then check out the overhead view, then cancel pt if you're a stickler for realism.

Share this post


Link to post
Share on other sites

Mike:In controlling aircraft on the ground you must use the rudder...it controls the rudder and the steerable nosewheel (for light Genreal Aviation planes such as the Cessna's and Beech's). What you're controlling with the joystick is the aileron, which makes the aircraft bank while flying. It has little effect while on the ground.The "auto-coordination" option allows the aileron and rudder to be combined in the joysick's left-to-right movement. This should help you when you taxi and should make the aircraft much easier to steer while on the ground.~Skyy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this