Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest KG64_Cnopicilin

No in-flight traffic, planes just chill on the parking spots...

Recommended Posts

Guest KG64_Cnopicilin

Hi!I've installed the skAI traffic for my FSX, the FPS hit is minimal and I have a lot of AI planes now.The problem I have is that they do not taxi or fly, just sit in their parking spots.I removed the conficting trafficAirplanes.BGL from the scenery/world folder.I would love to get moving AI aircraft, does anyone know a solution for this?Thanks!

Share this post


Link to post
Share on other sites
Guest KG64_Cnopicilin

I tried WOAI before, it drop my frames big time.Skai has been the only one not to do that...

Share this post


Link to post
Share on other sites
I tried WOAI before, it drop my frames big time.Skai has been the only one not to do that...
That's strange - WOAI does not have much impact on my system. I will not use SKAI for the reasons stated in the thread I linked to.

Share this post


Link to post
Share on other sites

Same here - WoAI performs very well for me. It surprised me, I actually that the FPS hit would be considerable. Turns out it's better than both MyTraffic X and Ultimate Traffic 2. And, of course, it's free, the models are very good, and the amount of airlines is HUGE.

Share this post


Link to post
Share on other sites
Guest KG64_Cnopicilin

Well, now I installed 4 different airlines of WOAI and I have traffic on 100%. FPS hit is 5 or so, with 50% I can't see any difference :)I had different configuration last time I tested it and my FSX was on the edge I guess.Thanks!

Share this post


Link to post
Share on other sites

×
×
  • Create New...