Archived

This topic is now archived and is closed to further replies.

fghdgdfdfgfgf

My rig at 5.0 -as viewed with mini dv

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Absolutely amazing you can run this CPU with these settings and temps!I have the same CPU, the same cooler, the Asus P8P67, and I copied your settings, but even with 4.7 Ghz it BSOD...mellow.gifWhat´s the secret?The Asus Deluxe?Or you just got lucky in the "CPU Lottery"?!

Share this post


Link to post
Share on other sites
Absolutely amazing you can run this CPU with these settings and temps!Yes, I know. That's why I've gone through the trouble to show it off. In some ways its been a curse, though....I have the same CPU, the same cooler, the Asus P8P67, and I copied your settings, but even with 4.7 Ghz it BSOD...mellow.gifNow, I did have your model mobo and a different 2500k that I took back to Microcenter immediately after hearing of the recall. It did 4.8 with no problem (never tried 5.0 -only had the kit for a few days) ....but that's another story for a different day. lWhat´s the secret?No secret. That's why it's amazing. I can't help but believe that this CPU was designed for 5.0.The Asus Deluxe?Yes (B2) bios 1503Or you just got lucky in the "CPU Lottery"?!I think I did. lol ....maybe I should put it on the market? <g>

Share this post


Link to post
Share on other sites

How do you get it that cold? I´ve also upgraded to SB but I have problems witch the temps. On a 4.8 GHz oc (which obviousely isn´t that complicated) I get temps of arround 90°C when testing with burntest or prime.

Share this post


Link to post
Share on other sites

He was just lucky, got a "1 in a Million CPU"!What´s your volt Steffen?Careful with them temps, way too high with a Scythe Mugen...Don´t use Asus Auto Tune, it´s CPU suicide!!

Share this post


Link to post
Share on other sites
He was just lucky, got a "1 in a Million CPU"!What´s your volt Steffen?Careful with them temps, way too high with a Scythe Mugen...Don´t use Asus Auto Tune, it´s CPU suicide!!
Well, as I´m not that expereinced with oc´ing I left the BIOS oc the system. It gave me BLCK 103MHz and an multiplier of 42. This setting is stable since 2 days. I´ve allready clocked it down to 4.5 GHz but the trouble with the temps aren´t gone. Got arround 80°C in stress test with maximums at 90°C. The Vcore at 4.8 (if I recall it right) was about 1.38V.I´ve opened a seperate topic for that temp and oc thing. Maybe you can contribute there. http://forum.avsim.net/topic/334579-my-oc-experience/

Share this post


Link to post
Share on other sites
Well, as I´m not that expereinced with oc´ing I left the BIOS oc the system. It gave me BLCK 103MHz and an multiplier of 42. This setting is stable since 2 days. I´ve allready clocked it down to 4.5 GHz but the trouble with the temps aren´t gone. Got arround 80°C in stress test with maximums at 90°C. The Vcore at 4.8 (if I recall it right) was about 1.38V.I´ve opened a seperate topic for that temp and oc thing. Maybe you can contribute there. http://forum.avsim.n...-oc-experience/
You don't want to adjust BCLK on Sandy Bridge systems, that's a recipe for a fried chip. Set that back to 100 ASAP.

Share this post


Link to post
Share on other sites
You don't want to adjust BCLK on Sandy Bridge systems, that's a recipe for a fried chip. Set that back to 100 ASAP.
very true, and might not help with temps also. I don't really know since I've never tried it myself and never will

Share this post


Link to post
Share on other sites

I've read that BCLK should be set to 100 or 100.3, just next to 100, so that it doesn't drop below 100. I remember reading on some overclocker forum...

Share this post


Link to post
Share on other sites