Sign in to follow this  
meccadom

Problems with new 717 panel

Recommended Posts

I'm going to post this over here because I haven't gotten a response over at the panel & aircraft forum.I installed this 3rd party panel for the new 717 model out here, and when I run the sim, I'm not getting the far left quadrant with my artificial horizon & airspeed indicators. I'm also missing a couple of the switches along the top of the screen.I haven't made any modifications to the panel .cfg file & I installed everything where it should have gone.Any ideas?Scotthttp://forums.avsim.net/user_files/51377.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmmm... is it for fs2002 or 2004? If its for 2002 thats likely your problem- some 02' panels have compatability problems with 04'...

Share this post


Link to post
Share on other sites

Scott,There is an error in the panel config. Drop a quick note to the author (Mitch) and he will respond with a corrected panel.cfg. Dom

Share this post


Link to post
Share on other sites

HiThe problem is in the panel.cfg. Look for :B717!Primary Flight DisplayYou will see that the first co-ordinate after the name is -3. Change it to 0 & the instrument will display. Undortunately then it is not positioned correctly in the panel so I changed the panel to suit. I also didn't like the position of the clumn - you can't see the runway ahead, so I moved that too. See pic51624.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this