Archived

This topic is now archived and is closed to further replies.

nudata

Overhead (F!@) View Haze-how to remove?

Recommended Posts

When viewing overhead (F12) there is a haze that occurs during "zoom out". I faintly remember that there was a way to eliminate this but not sure what it was. Does anyone recall it?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had that problem when I used Bojote's Shaders 3.0. AFAIK getting rid of the new shaders will fix the problem.

Share this post


Link to post
Share on other sites

Hi All,It's the FSX haze layer you are seeing. No settings are going to change this. You need to use a clear texture that replaces the default haze texture or use a weather program such as Active Sky Evolution which also fixes this issue with a option in ASE.

Share this post


Link to post
Share on other sites