Jump to content

Archived

This topic is now archived and is closed to further replies.

SpeedDemon88X

Stuttering Issues While Turning; Camera Panning

Recommended Posts

Hey folks, I'm new here and I'm hoping maybe some of you can help.I recently purchased a new HP laptop, and also purchased FSX Gold Edition. I am running Windows 7 64 bit. Some specs:2nd generation Intel® Quad Core i7-2630QM (2.0 GHz, 6MB L3 Cache) w/Turbo Boost up to 2.9 GHz 1GB Radeon HD 6770M GDDR5 Graphics6GB DDR3 System Memory (2 Dimm)I have my target framerate set at unlimited, and with medium settings I get very good framerates. The issue is, when near the ground and using an outside view of the aircraft, the camera stutters A LOT. I have set all the graphics settings to the lowest possible (no light bloom or lens flare), pretty much bare minimum settings and it still stutters; mostly during camera panning and turning. I have heard something about bufferpools but don't exactly know how to adjust that. Any suggestions would be appreciated.-Rob

Share this post


Link to post
Share on other sites

Try using an external frame rate limiter, set to some fps value that your laptop can easily maintain.I'd suggest trying this one: http://www.kegetys.net/misc/ (scroll down a bit and download D3D antilag. There are only two settings, one is the target fps the other one should be set to 0 - see the readme.txt file)

Share this post


Link to post
Share on other sites
Try using an external frame rate limiter, set to some fps value that your laptop can easily maintain.
Do as Tom says, Rob, but if you can't get the external setup to work, try the internal limiter - set to ~20 or so, as it will also reduce the stuttering, though to a lesser degree.

Share this post


Link to post
Share on other sites

With limited mode you need to see a consistent fps, but also you need to have enough ‘time between frames’ to make ‘pre rendered frames’ available. Otherwise your limited mode is actually running in unlimited mode as it is topped out with no time for the pre rendered frames to be worked on. When you set limited in FSX, this is done for you and it appears that you have lost a lot of fps, but you have instead acquired a pre rendered frames setup. You will need to set it low, 15-20fps. I use FSX with DX10 and turn all the sliders to max and set limited 15, 17, or 19fps, and no tweaks. I leave the GPU control panel settings to ‘let app decide’, but I extend the pre rendered frames to max, this help smooth out the general flow of the sim when low over urban areas.Best regards;Steve

Share this post


Link to post
Share on other sites

×
×
  • Create New...