Archived

This topic is now archived and is closed to further replies.

Gaiiden

FSX dumping scenery textures

Recommended Posts

I'm hoping this is just an FSX.cfg setting I need to tweak, I have a 1GB HD5870 so I'm pretty sure it's not the card itself running out of memory.The issue is that, for example, I'll be sitting at an airport and pan my view around. The textures on buildings and airplanes will take a second to load as I lay my view on them for the first time but then will be fine. if I don't look over that way after a little while and look back, the textures will reload again. I haven't moved, only turned my gaze away for a while. This is worse when taxiing cause I'll be rolling down the taxiway then as I turn 180 degrees onto the runway I'm looking back at the area I wasn't seeing before as I taxied and my FPS drops to single digits as the game takes 2-3 seocnds and reloads scenery object textures that I had just looked at a little while ago while I was parked at that end of the airport.Hopefully this isn't FSX dumping textures I haven't looked at in a while?? I would hope the game keeps all local object textures cached in memory until you're out of the area but doesn't seem that way...Thanks for any help...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Does this happen to you with default airports? I have this same problem, but only in densely built areas, such as detailed, payware airports.

Share this post


Link to post
Share on other sites

With my 1GB NVidia card I frequently see close to 100% video memory utilization. All the high-detail scenery, high-resolution aircraft and clouds, high AA settings etc. etc. does add up.

Share this post


Link to post
Share on other sites

Not sure about default airports. I create my own and fly to them. Many have a good deal of static scenery objects but I didn't think it would all add up so quick. I'll actually look at my GPU memory use next time I'm flying - prob should have checked that first but was still hoping it was some texture load settings I could tweak in FSX.cfg. Actually I'll try setting the texture resolution to 1024 and see if that has any effect. Might be all the hi-res 4096 REX textures leave little room for ground scenery object textures as trisager suggests.

Share this post


Link to post
Share on other sites