Jump to content

Archived

This topic is now archived and is closed to further replies.

roadrabbit316

Mixture lever malfunction

Recommended Posts

:mad:Everything works except the mixture levers.Leaving them in 'full rich' and at FL080 (8,000 ft alt) the fuel flows are around 13 gals/hour per engine with 2400 rpm and 2200 boost. I think this means that the mixture controls are working in 'auto'? Being used to setting them myself I wondered if there was a way to make them work manually.I am using FSUIPC4 registered version, and the mixture levers on my Saitek Pro Yoke system show operation over the full range, with the VC levers following each movement synchronously. When brought fully rearwards they do cut off the fuel supply to each engine. Over the rest of the range nothing happens.Enlightenment sought - :(

Share this post


Link to post
Share on other sites
:mad:Everything works except the mixture levers.Leaving them in 'full rich' and at FL080 (8,000 ft alt) the fuel flows are around 13 gals/hour per engine with 2400 rpm and 2200 boost. I think this means that the mixture controls are working in 'auto'? Being used to setting them myself I wondered if there was a way to make them work manually.I am using FSUIPC4 registered version, and the mixture levers on my Saitek Pro Yoke system show operation over the full range, with the VC levers following each movement synchronously. When brought fully rearwards they do cut off the fuel supply to each engine. Over the rest of the range nothing happens.Enlightenment sought - :(
Have you got the mixture set to manual in FSX? Alt-Aircraft-Realism etcThe EGT gauges on the Baron should help - go for peak temp.I hope you have the latest patch, the initial Baron had unhelpful EGT gauges..The fuel flow to mixture ratio in FSX is not correct.. most FSX aircraft willshow increased fuel flow when pulling back on the mixture.. unfortunately.

Share this post


Link to post
Share on other sites

:Doh:I am soooo embarrassed! You guessed it - automixture was enabled. It ain't now, and all is working fine.Very many thanks from a complete buffoon. Big%20Grin.gif

Share this post


Link to post
Share on other sites
You guessed it - automixture was enabled. It ain't now, and all is working fine.
Happy to help!

Share this post


Link to post
Share on other sites

×
×
  • Create New...