Archived

This topic is now archived and is closed to further replies.

Richard Sennett

Not sure how to run Linda

Recommended Posts

Hi Guys:I am not sure how to get his working, do you run linda in the background ? if so what is the order in which you would start fsx and linda, I loaded default 737 but mcp combo does nothing, I think its a comport switch but it says ok com4 in serialfp2 it was com3 and worked fine, a brief startup tutorial would be great also do I create a shortcut of linda on my desktop ? thank you.Rich

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I changed my my FSUIPC4.ini file manually to read com3 and it worked, a few things at first glance did not work like speed button would not engage on default 737 - the CTR and TFC knobs do not work, but sure I will get it worked out but any up front advice would be appreciated, it appears that linda does not have to be running in the background, is this right? what did work performed perfectly such as speed - heading - alltitude etc, as for serialfp2 that was not the case the settings to what the aircraft was doing was not quite accurate but flyable, can't wait to get this running ifly737x and having more knowledge on this great program. :( Rich

Share this post


Link to post
Share on other sites

Rich,LINDA GUI needs to be running for JOYSTICK assignments to work. MCP assignments will work even without GUI.

Share this post


Link to post
Share on other sites